<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://iaemagazine.com/xmlrpc.php" />
    <meta property="og:image" content="http://iaemagazine.com/wp-content/uploads/2017/01/vin-diesel-xxx-return-of-xander-cage.png" /><meta name="author" content="Candy Freeman">
<link rel="icon" type="image/png" href="http://iaemagazine.com/wp-content/uploads/2015/02/favicon-blk.png">
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="IGN Entertainment and Paramount announced that they will partner to live stream &quot;XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN,&quot;"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE" />
<meta property="og:description" content="IGN Entertainment and Paramount announced that they will partner to live stream &quot;XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN,&quot;" />
<meta property="og:url" content="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/" />
<meta property="og:site_name" content="I Am Entertainment ® | Award-Winning Online Entertainment Magazine" />
<meta property="article:tag" content="Brian Altano" />
<meta property="article:tag" content="Chad St. John" />
<meta property="article:tag" content="Deepika Padukone" />
<meta property="article:tag" content="DJ Caruso" />
<meta property="article:tag" content="Donnie Yen" />
<meta property="article:tag" content="F. Scott Frazier" />
<meta property="article:tag" content="Facebook LIVE" />
<meta property="article:tag" content="Gloria S. Borders" />
<meta property="article:tag" content="IGN Entertainment" />
<meta property="article:tag" content="Kris Wu" />
<meta property="article:tag" content="Max Scoville" />
<meta property="article:tag" content="Michael Bisping" />
<meta property="article:tag" content="Nicky Jam" />
<meta property="article:tag" content="Nina Dobrev" />
<meta property="article:tag" content="Paramount Pictures" />
<meta property="article:tag" content="Ric Kidney" />
<meta property="article:tag" content="Rich Wilkes" />
<meta property="article:tag" content="Ruby Rose" />
<meta property="article:tag" content="Samuel L. Jackson" />
<meta property="article:tag" content="Scott Hemming" />
<meta property="article:tag" content="TCL Chinese Theater" />
<meta property="article:tag" content="Terri Schwartz" />
<meta property="article:tag" content="Toni Collette" />
<meta property="article:tag" content="Tony Jaa" />
<meta property="article:tag" content="Vin Diesel" />
<meta property="article:tag" content="Vince Totino" />
<meta property="article:tag" content="Wade Beckett" />
<meta property="article:tag" content="XXX: Return of Xander Cage" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-01-18T14:34:55+00:00" />
<meta property="og:image" content="http://iaemagazine.com/wp-content/uploads/2017/01/vin-diesel-xxx-return-of-xander-cage.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="393" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Feed" href="http://iaemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Comments Feed" href="http://iaemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE Comments Feed" href="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/iaemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=45f87bb4cbe23cb5f08d368d05188067"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://iaemagazine.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 1px;
        }.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=45f87bb4cbe23cb5f08d368d05188067' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Abel%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=45f87bb4cbe23cb5f08d368d05188067' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://iaemagazine.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://iaemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://iaemagazine.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"23","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/iaemagazine.com\/featured\/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live\/","title":"IGN+Entertainment+and+Paramount+Pictures+join+forces+on+exclusive+XXX%3A+RETURN+OF+XANDER+CAGE+Red+Carpet+Movie+Premiere+Live+Stream+on+Facebook+LIVE","image":"http:\/\/iaemagazine.com\/wp-content\/uploads\/2017\/01\/vin-diesel-xxx-return-of-xander-cage.png","desc":"LOS ANGELES, Jan. 18, 2017 --\u00a0IGN Entertainment and Paramount Pictures announced today that they will partner to live stream \"XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN,\" the official red carpet \u2026","hashtag":"iaemagazine","subscribe":"link","subscribe_url":"http:\/\/iaemagazine.com\/subscribe\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://iaemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://iaemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://iaemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p5GS1l-1vk' />
<link rel="alternate" type="application/json+oembed" href="http://iaemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://iaemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '8a9d3f459a';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://iaemagazine.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//iaemagazine.com/?wordfence_logHuman=1&hid=D3CEE38C1FBE7DA52DF5531039FFCE5E');
</script><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="imaKKR0VZVjjf_GrthD13V2vX0XpySwlZyxslOmqR1E" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/iaemagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/iaemagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="074832590fb8fdaeacfce46779f43bee"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20160427_201514">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</script></head>

<body class="post-template-default single single-post postid-5786 single-format-standard ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-113"><a href="http://iaemagazine.com/">Home</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114"><a href="http://iaemagazine.com/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-business/">Music Business</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/">Music Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/artist-interviews/">Artist Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/music-exec-interviews/">Music Executive Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/diy-music-vids/">DIY Music Videos</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/signed-artists-vids/">Signed Artists Videos</a></li>
</ul>
</li>
<li id="menu-item-3043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3043"><a href="http://iaemagazine.com/music-reviews/">Reviews</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-193"><a>Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-3844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3844"><a href="http://themiews.com">The Miews (Music)</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="http://iaemagazine.com/film-tv/">Film &#038; TV</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/actor-interviews/">Actors</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/filmmakers/">Creators</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/film-execs/">Execs</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/movie-trailers/">Movie Trailers</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="http://iaemagazine.com/entertainment-2/">Live On Stage</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/comedy/">Comedy</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/theater/">Theater</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3252"><a href="http://iaemagazine.com/online-entertainment-magazine/">Magazine</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-590"><a href="http://iaemagazine.com/contact/">Contact Us</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3254"><a href="http://iaemagazine.com/subscribe/">Subscribe</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://iaemagazine.com/">
        <img class="td-retina-data" data-retina="http://iaemagazine.com/wp-content/uploads/2015/02/logo-600x200.png" src="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png" alt="I Am Entertainment" title="I Am Entertainment"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="3032312603"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="3032312603"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="3032312603"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="3032312603"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://iaemagazine.com/">
			<img class="td-retina-data" data-retina="http://iaemagazine.com/wp-content/uploads/2016/05/iae-retina-logo-mobile-280x.png" src="http://iaemagazine.com/wp-content/uploads/2016/05/iae-logo-mobile-140x48.png" alt="I Am Entertainment" title="I Am Entertainment"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-113"><a href="http://iaemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-114"><a href="http://iaemagazine.com/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5885c176058eb = new tdBlock();
block_td_uid_1_5885c176058eb.id = "td_uid_1_5885c176058eb";
block_td_uid_1_5885c176058eb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5885c176058eb_rand"}';
block_td_uid_1_5885c176058eb.td_column_number = "3";
block_td_uid_1_5885c176058eb.block_type = "td_block_mega_menu";
block_td_uid_1_5885c176058eb.post_count = "4";
block_td_uid_1_5885c176058eb.found_posts = "302";
block_td_uid_1_5885c176058eb.header_color = "";
block_td_uid_1_5885c176058eb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5885c176058eb.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_1_5885c176058eb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5885c176058eb_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5885c176058eb" id="td_uid_2_5885c17608070" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="" href="http://iaemagazine.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_1_5885c176058eb"  id="td_uid_3_5885c176083e4" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="56" href="http://iaemagazine.com/category/music/music-business/">Music Business</a><a class="mega-menu-sub-cat-td_uid_1_5885c176058eb"  id="td_uid_4_5885c1760879b" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="54" href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a><a class="mega-menu-sub-cat-td_uid_1_5885c176058eb"  id="td_uid_5_5885c17608b4d" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="55" href="http://iaemagazine.com/category/music/music-interviews/">Music Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5885c176058eb"  id="td_uid_6_5885c17608f02" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="50" href="http://iaemagazine.com/category/music/music-interviews/artist-interviews/">Artist Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5885c176058eb"  id="td_uid_7_5885c17609315" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="52" href="http://iaemagazine.com/category/music/music-interviews/music-exec-interviews/">Music Executive Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5885c176058eb"  id="td_uid_8_5885c1760972f" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="59" href="http://iaemagazine.com/category/music/music-videos/">Music Videos</a><a class="mega-menu-sub-cat-td_uid_1_5885c176058eb"  id="td_uid_9_5885c17609ad0" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="60" href="http://iaemagazine.com/category/music/music-videos/diy-music-vids/">DIY Music Videos</a><a class="mega-menu-sub-cat-td_uid_1_5885c176058eb"  id="td_uid_10_5885c17609ee1" data-td_block_id="td_uid_1_5885c176058eb" data-td_filter_value="61" href="http://iaemagazine.com/category/music/music-videos/signed-artists-vids/">Signed Artists Videos</a></div></div><div id=td_uid_1_5885c176058eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/legacy-recordings-celebrates-harry-belafontes-90th-birthday-release-colors-come-together-legacy-harry-belafonte/" rel="bookmark" title="Legacy Recordings Celebrates Harry Belafonte&#8217;s 90th Birthday with Release of When Colors Come Together&#8230; The Legacy of Harry Belafonte on Friday, February 24, 2017"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/harry-belafonte-218x150.png" alt="Harry Belafonte" title="Legacy Recordings Celebrates Harry Belafonte&#8217;s 90th Birthday with Release of When Colors Come Together&#8230; The Legacy of Harry Belafonte on Friday, February 24, 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/legacy-recordings-celebrates-harry-belafontes-90th-birthday-release-colors-come-together-legacy-harry-belafonte/" rel="bookmark" title="Legacy Recordings Celebrates Harry Belafonte&#8217;s 90th Birthday with Release of When Colors Come Together&#8230; The Legacy of Harry Belafonte on Friday, February 24, 2017">Legacy Recordings Celebrates Harry Belafonte&#8217;s 90th Birthday with Release of When&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/bandlab-technologies-acquires-audiostretch-releases-new-version/" rel="bookmark" title="BandLab Technologies Acquires AudioStretch and Releases New Version of the Transcription Power App; Announces Free Access for Educators &#038; Students Across the World"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/bandlab-audio-stretch-218x150.png" alt="BandLab AudioStretch" title="BandLab Technologies Acquires AudioStretch and Releases New Version of the Transcription Power App; Announces Free Access for Educators &#038; Students Across the World"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/bandlab-technologies-acquires-audiostretch-releases-new-version/" rel="bookmark" title="BandLab Technologies Acquires AudioStretch and Releases New Version of the Transcription Power App; Announces Free Access for Educators &#038; Students Across the World">BandLab Technologies Acquires AudioStretch and Releases New Version of the Transcription&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/u2-joshua-tree-tour-2017/" rel="bookmark" title="U2: The Joshua Tree Tour 2017"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/u2-the-joshua-tree-tour-2017-218x150.png" alt="U2: The Joshua Tree Tour 2017" title="U2: The Joshua Tree Tour 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/u2-joshua-tree-tour-2017/" rel="bookmark" title="U2: The Joshua Tree Tour 2017">U2: The Joshua Tree Tour 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/tv-one-releases-unsung-featuring-swv/" rel="bookmark" title="TV One Releases UnSung Featuring SWV"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/swv-tvone-unsung-218x150.png" alt="TV One Releases UnSung featuring SWV" title="TV One Releases UnSung Featuring SWV"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/tv-one-releases-unsung-featuring-swv/" rel="bookmark" title="TV One Releases UnSung Featuring SWV">TV One Releases UnSung Featuring SWV</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5885c176058eb" data-td_block_id="td_uid_1_5885c176058eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5885c176058eb" data-td_block_id="td_uid_1_5885c176058eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-3043"><a href="http://iaemagazine.com/music-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_5885c1760e233 = new tdBlock();
block_td_uid_11_5885c1760e233.id = "td_uid_11_5885c1760e233";
block_td_uid_11_5885c1760e233.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"57","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_11_5885c1760e233_rand"}';
block_td_uid_11_5885c1760e233.td_column_number = "3";
block_td_uid_11_5885c1760e233.block_type = "td_block_mega_menu";
block_td_uid_11_5885c1760e233.post_count = "5";
block_td_uid_11_5885c1760e233.found_posts = "218";
block_td_uid_11_5885c1760e233.header_color = "";
block_td_uid_11_5885c1760e233.ajax_pagination_infinite_stop = "";
block_td_uid_11_5885c1760e233.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_11_5885c1760e233);
</script><div class="td_block_wrap td_block_mega_menu td_uid_11_5885c1760e233_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_11_5885c1760e233 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/glenn-meling-minnesota-music-review/" rel="bookmark" title="Glenn Meling &#8211; Minnesota"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/11/glenn-meling-218x150.jpg" alt="glenn meling minnesota" title="Glenn Meling &#8211; Minnesota"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/glenn-meling-minnesota-music-review/" rel="bookmark" title="Glenn Meling &#8211; Minnesota">Glenn Meling &#8211; Minnesota</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/abigail-winzer-rejoice-music-review/" rel="bookmark" title="Abigail Winzer &#8211; Rejoice"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/11/abigail-winzer-rejoice-218x150.jpg" alt="abigail winzer rejoice" title="Abigail Winzer &#8211; Rejoice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/abigail-winzer-rejoice-music-review/" rel="bookmark" title="Abigail Winzer &#8211; Rejoice">Abigail Winzer &#8211; Rejoice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/von-konow-cosmic-single-music-review/" rel="bookmark" title="von Konow &#8211; Cosmic (Single)"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/11/vonKonow1-218x150.jpg" alt="von Konow" title="von Konow &#8211; Cosmic (Single)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/von-konow-cosmic-single-music-review/" rel="bookmark" title="von Konow &#8211; Cosmic (Single)">von Konow &#8211; Cosmic (Single)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/the-slang-night-day-ep-review/" rel="bookmark" title="The Slang &#8211; Night and Day EP"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/11/the-slang-218x150.jpg" alt="the slang" title="The Slang &#8211; Night and Day EP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/the-slang-night-day-ep-review/" rel="bookmark" title="The Slang &#8211; Night and Day EP">The Slang &#8211; Night and Day EP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/jack-mosbacher-band-im-love-music-review/" rel="bookmark" title="Jack Mosbacher Band &#8211; I&#8217;m In Love (Single)"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/sunny-songs-jack-mosbacher-218x150.jpg" alt="jack mosbacher" title="Jack Mosbacher Band &#8211; I&#8217;m In Love (Single)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/jack-mosbacher-band-im-love-music-review/" rel="bookmark" title="Jack Mosbacher Band &#8211; I&#8217;m In Love (Single)">Jack Mosbacher Band &#8211; I&#8217;m In Love (Single)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5885c1760e233" data-td_block_id="td_uid_11_5885c1760e233"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5885c1760e233" data-td_block_id="td_uid_11_5885c1760e233"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-193"><a>Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3844"><a href="http://themiews.com">The Miews (Music)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-119"><a href="http://iaemagazine.com/film-tv/">Film &#038; TV</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_12_5885c17615d1c = new tdBlock();
block_td_uid_12_5885c17615d1c.id = "td_uid_12_5885c17615d1c";
block_td_uid_12_5885c17615d1c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_12_5885c17615d1c_rand"}';
block_td_uid_12_5885c17615d1c.td_column_number = "3";
block_td_uid_12_5885c17615d1c.block_type = "td_block_mega_menu";
block_td_uid_12_5885c17615d1c.post_count = "4";
block_td_uid_12_5885c17615d1c.found_posts = "300";
block_td_uid_12_5885c17615d1c.header_color = "";
block_td_uid_12_5885c17615d1c.ajax_pagination_infinite_stop = "";
block_td_uid_12_5885c17615d1c.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_12_5885c17615d1c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_12_5885c17615d1c_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5885c17615d1c" id="td_uid_13_5885c17618c8b" data-td_block_id="td_uid_12_5885c17615d1c" data-td_filter_value="" href="http://iaemagazine.com/category/film-and-tv/">All</a><a class="mega-menu-sub-cat-td_uid_12_5885c17615d1c"  id="td_uid_14_5885c1761900c" data-td_block_id="td_uid_12_5885c17615d1c" data-td_filter_value="12" href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a><a class="mega-menu-sub-cat-td_uid_12_5885c17615d1c"  id="td_uid_15_5885c1761963f" data-td_block_id="td_uid_12_5885c17615d1c" data-td_filter_value="1948" href="http://iaemagazine.com/category/film-and-tv/film-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5885c17615d1c"  id="td_uid_16_5885c17619ab7" data-td_block_id="td_uid_12_5885c17615d1c" data-td_filter_value="9" href="http://iaemagazine.com/category/film-and-tv/film-interviews/actor-interviews/">Actors</a><a class="mega-menu-sub-cat-td_uid_12_5885c17615d1c"  id="td_uid_17_5885c17619f30" data-td_block_id="td_uid_12_5885c17615d1c" data-td_filter_value="25" href="http://iaemagazine.com/category/film-and-tv/film-interviews/filmmakers/">Creators</a><a class="mega-menu-sub-cat-td_uid_12_5885c17615d1c"  id="td_uid_18_5885c1761a349" data-td_block_id="td_uid_12_5885c17615d1c" data-td_filter_value="10" href="http://iaemagazine.com/category/film-and-tv/film-interviews/film-execs/">Execs</a><a class="mega-menu-sub-cat-td_uid_12_5885c17615d1c"  id="td_uid_19_5885c1761a761" data-td_block_id="td_uid_12_5885c17615d1c" data-td_filter_value="31" href="http://iaemagazine.com/category/film-and-tv/movie-trailers/">Movie Trailers</a></div></div><div id=td_uid_12_5885c17615d1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/holly-robinson-peete-rodney-peete-docu-series-for-peetes-sake-returns/" rel="bookmark" title="Holly Robinson Peete and Rodney Peete Docu-Series &#8216;For Peete&#8217;s Sake&#8217; Returns With All New Episodes"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/own-for-peetes-sake-218x150.png" alt="For Peete&#039;s Sake Photo Caption: (L to R) Robinson Peete, RJ Peete, Holly Robinson Peete, Rodney Peete, Roman Peete, Ryan Peete and Dolores Robinson Photo by Kwaku Alston and Courtesy of OWN" title="Holly Robinson Peete and Rodney Peete Docu-Series &#8216;For Peete&#8217;s Sake&#8217; Returns With All New Episodes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/holly-robinson-peete-rodney-peete-docu-series-for-peetes-sake-returns/" rel="bookmark" title="Holly Robinson Peete and Rodney Peete Docu-Series &#8216;For Peete&#8217;s Sake&#8217; Returns With All New Episodes">Holly Robinson Peete and Rodney Peete Docu-Series &#8216;For Peete&#8217;s Sake&#8217; Returns&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/" rel="bookmark" title="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/vin-diesel-xxx-return-of-xander-cage-218x150.png" alt="IGN Entertainment and Paramount Pictures announced today that they will partner to live stream &quot;XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN,&quot; the official red carpet show for the for the film&#039;s US premiere on Thursday, Jan. 19 from 9:30-10:30 pm ET (6:30-7:30 pm PT)" title="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/" rel="bookmark" title="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE">IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/nielsen-att-agree-multi-year-deal-use-set-top-box-viewing-data-ratings-measurement/" rel="bookmark" title="Nielsen And AT&#038;T Agree On Multi-Year Deal To Use Set-Top-Box Viewing Data For Ratings Measurement"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/nielsen-att-uverse-218x150.png" alt="Nielsen announced a multi-year agreement with AT&amp;T to include anonymized set-top box data from connected homes subscribed to AT&amp;T&#039;s DIRECTV and U-Verse services into Nielsen&#039;s local and national TV currency ratings services." title="Nielsen And AT&#038;T Agree On Multi-Year Deal To Use Set-Top-Box Viewing Data For Ratings Measurement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/nielsen-att-agree-multi-year-deal-use-set-top-box-viewing-data-ratings-measurement/" rel="bookmark" title="Nielsen And AT&#038;T Agree On Multi-Year Deal To Use Set-Top-Box Viewing Data For Ratings Measurement">Nielsen And AT&#038;T Agree On Multi-Year Deal To Use Set-Top-Box Viewing&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/morgan-creek-locks-distributor-release-date-tupac-all-eyez-on-me/" rel="bookmark" title="Morgan Creek Locks Distributor and Release Date for Tupac&#8217;s ALL EYEZ ON ME"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/tupac-all-eyez-on-me-movie-218x150.png" alt="Tupac All Eyez On Me Movie" title="Morgan Creek Locks Distributor and Release Date for Tupac&#8217;s ALL EYEZ ON ME"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/morgan-creek-locks-distributor-release-date-tupac-all-eyez-on-me/" rel="bookmark" title="Morgan Creek Locks Distributor and Release Date for Tupac&#8217;s ALL EYEZ ON ME">Morgan Creek Locks Distributor and Release Date for Tupac&#8217;s ALL EYEZ&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5885c17615d1c" data-td_block_id="td_uid_12_5885c17615d1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5885c17615d1c" data-td_block_id="td_uid_12_5885c17615d1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-120"><a href="http://iaemagazine.com/entertainment-2/">Live On Stage</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_5885c1761f25b = new tdBlock();
block_td_uid_20_5885c1761f25b.id = "td_uid_20_5885c1761f25b";
block_td_uid_20_5885c1761f25b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_20_5885c1761f25b_rand"}';
block_td_uid_20_5885c1761f25b.td_column_number = "3";
block_td_uid_20_5885c1761f25b.block_type = "td_block_mega_menu";
block_td_uid_20_5885c1761f25b.post_count = "4";
block_td_uid_20_5885c1761f25b.found_posts = "35";
block_td_uid_20_5885c1761f25b.header_color = "";
block_td_uid_20_5885c1761f25b.ajax_pagination_infinite_stop = "";
block_td_uid_20_5885c1761f25b.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_20_5885c1761f25b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_5885c1761f25b_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5885c1761f25b" id="td_uid_21_5885c17621a16" data-td_block_id="td_uid_20_5885c1761f25b" data-td_filter_value="" href="http://iaemagazine.com/category/live-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_20_5885c1761f25b"  id="td_uid_22_5885c17621f35" data-td_block_id="td_uid_20_5885c1761f25b" data-td_filter_value="4" href="http://iaemagazine.com/category/live-entertainment/comedy/">Comedy</a><a class="mega-menu-sub-cat-td_uid_20_5885c1761f25b"  id="td_uid_23_5885c17622422" data-td_block_id="td_uid_20_5885c1761f25b" data-td_filter_value="11" href="http://iaemagazine.com/category/live-entertainment/theater/">Theater</a></div></div><div id=td_uid_20_5885c1761f25b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/comedian-mike-birbiglia-keegan-michael-key-gillian-jacobs-dont-think-twice/" rel="bookmark" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/dont-think-twice-218x150.png" alt="Don&#039;t Think Twice (Universal Pictures Home Entertainment)" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/comedian-mike-birbiglia-keegan-michael-key-gillian-jacobs-dont-think-twice/" rel="bookmark" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice">Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/comedy-dynamics-partners-in-demand-service-comcast-customers/" rel="bookmark" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/comedy-dynamics-in-demand-218x150.png" alt="Comedy Dynamics Partners with iN DEMAND (Comedy Dynamics)" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/comedy-dynamics-partners-in-demand-service-comcast-customers/" rel="bookmark" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers">Comedy Dynamics Partners with iN DEMAND to Service New Titles to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/kevin-hart-invests-mens-underwear-brand-tommy-john/" rel="bookmark" title="Kevin Hart Invests in Premium Men&#8217;s Underwear Brand, Tommy John"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/09/kevin-hart-tommy-john-218x150.jpg" alt="Kevin Hart invests in premium men&#039;s underwear company, Tommy John. (Tommy John)" title="Kevin Hart Invests in Premium Men&#8217;s Underwear Brand, Tommy John"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/kevin-hart-invests-mens-underwear-brand-tommy-john/" rel="bookmark" title="Kevin Hart Invests in Premium Men&#8217;s Underwear Brand, Tommy John">Kevin Hart Invests in Premium Men&#8217;s Underwear Brand, Tommy John</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/new-george-carlin-album-featuring-never-released-performance-siriusxm-comedy/" rel="bookmark" title="New George Carlin Album Featuring a Never Released Performance to Premiere Exclusively on SiriusXM&#8217;s Comedy Greats and George Carlin Channels"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/08/george-carlin-sirius-xm-218x150.jpg" alt="New George Carlin Album to Premiere on SiriusXM September 1. Photo courtesy of The George Carlin Estate. (Sirius XM Holdings Inc.)" title="New George Carlin Album Featuring a Never Released Performance to Premiere Exclusively on SiriusXM&#8217;s Comedy Greats and George Carlin Channels"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/new-george-carlin-album-featuring-never-released-performance-siriusxm-comedy/" rel="bookmark" title="New George Carlin Album Featuring a Never Released Performance to Premiere Exclusively on SiriusXM&#8217;s Comedy Greats and George Carlin Channels">New George Carlin Album Featuring a Never Released Performance to Premiere&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5885c1761f25b" data-td_block_id="td_uid_20_5885c1761f25b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5885c1761f25b" data-td_block_id="td_uid_20_5885c1761f25b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://iaemagazine.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Film and TV" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/category/film-and-tv/"><span itemprop="title">Film and TV</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Film Business" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/category/film-and-tv/film-business/"><span itemprop="title">Film Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF..."><meta itemprop="url" content = "http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/">IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-5786" class="post-5786 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film-business tag-brian-altano tag-chad-st-john tag-deepika-padukone tag-dj-caruso tag-donnie-yen tag-f-scott-frazier tag-facebook-live tag-gloria-s-borders tag-ign-entertainment tag-kris-wu tag-max-scoville tag-michael-bisping tag-nicky-jam tag-nina-dobrev tag-paramount-pictures tag-ric-kidney tag-rich-wilkes tag-ruby-rose tag-samuel-l-jackson tag-scott-hemming tag-tcl-chinese-theater tag-terri-schwartz tag-toni-collette tag-tony-jaa tag-vin-diesel tag-vince-totino tag-wade-beckett tag-xxx-return-of-xander-cage" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#4db2ec; color:#fff; border-color:#4db2ec;" href="http://iaemagazine.com/category/film-and-tv/">Film and TV</a></li><li class="entry-category"><a  style="background-color:#4db2ec; color:#fff; border-color:#4db2ec;" href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE</h1>

                                    <p class="td-post-sub-title">Catch the star-studded cast, including Vin Diesel, Samuel L. Jackson, Donnie Yen, Ruby Rose, Michael Bisping, and more as they arrive to the red carpet in Hollywood, Thursday, January 19 beginning at 9:30 pm ET on IGN's Public Facebook Page </p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-18T14:34:55+00:00" >Jan 18, 2017</time></div>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://iaemagazine.com/wp-content/uploads/2017/01/vin-diesel-xxx-return-of-xander-cage.png" data-caption="IGN Entertainment and Paramount Pictures announced today that they will partner to live stream &quot;XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN,&quot; the official red carpet show for the for the film&#039;s US premiere on Thursday, Jan. 19 from 9:30-10:30 pm ET (6:30-7:30 pm PT)"><img width="696" height="391" class="entry-thumb td-modal-image" src="http://iaemagazine.com/wp-content/uploads/2017/01/vin-diesel-xxx-return-of-xander-cage-696x391.png" alt="IGN Entertainment and Paramount Pictures announced today that they will partner to live stream "XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN," the official red carpet show for the for the film's US premiere on Thursday, Jan. 19 from 9:30-10:30 pm ET (6:30-7:30 pm PT)" title="vin-diesel-xxx-return-of-xander-cage"/></a><figcaption class="wp-caption-text">IGN Entertainment and Paramount Pictures announced today that they will partner to live stream "XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN," the official red carpet show for the for the film's US premiere on Thursday, Jan. 19 from 9:30-10:30 pm ET (6:30-7:30 pm PT)</figcaption></figure></div>
        <aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">23</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;This</span></a><a  class="mashicon-twitter mash-large mash-nomargin" href="https://twitter.com/intent/tweet?text=IGN%20Entertainment%20and%20Paramount%20Pictures%20join%20forces%20on%20exclusive%20XXX%3A%20RETURN%20OF%20XANDER%20CAGE%20Red%20Carpet%20Movie%20Premiere%20Live%20Stream%20on%20Facebook%20LIVE&#038;url=http://wp.me/p5GS1l-1vk&#038;via=iaemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This</span></a></p>
<div class="onoffswitch2 mash-large" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.3.6--><span class="xn-location">LOS ANGELES</span>, <span class="xn-chron">Jan. 18, 2017</span> &#8212; IGN Entertainment and Paramount Pictures announced today that they will partner to live stream &#8220;XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN,&#8221; the official red carpet show for the for the film&#8217;s US premiere on <span class="xn-chron">Thursday, Jan. 19</span> from <span class="xn-chron">9:30-10:30 pm ET</span> (<span class="xn-chron">6:30-7:30 pm PT</span>). The premiere event will be live streamed by IGN via Facebook LIVE, YouTube, and IGN.com.</p>
<p>The one-hour show, produced by IGN, in association with Paramount Pictures, will stream live from TCL Chinese Theater in <span class="xn-location">Hollywood</span>. Hosted by IGN&#8217;s very own <span class="xn-person">Brian Altano</span>, <span class="xn-person">Max Scoville</span> and <span class="xn-person">Terri Schwartz</span>, the live red carpet experience will feature exclusive interviews with talent and celebrities, offering fans a front row seat to the excitement of the premiere first-hand.</p>
<p><span class="xn-person">Vin Diesel</span>, <span class="xn-person">Samuel L. Jackson</span>, <span class="xn-person">Donnie Yen</span>, <span class="xn-person">Deepika Padukone</span>, <span class="xn-person">Toni Collette</span>, <span class="xn-person">Ruby Rose</span>, <span class="xn-person">Nina Dobrev</span>, <span class="xn-person">Tony Jaa</span>, <span class="xn-person">Kris Wu</span>, <span class="xn-person">Michael Bisping</span>, Nicky Jam, and other special guests are expected to be in attendance. The film&#8217;s Director, DJ Caruso, will also be stopping by to answer questions,, taken directly from IGN&#8217;s Facebook, enabling fans to participate in the red carpet in real time.</p>
<p>&#8220;IGN&#8217;s collaboration with Paramount on Facebook LIVE should prove to be a wild ride and give xXx fan&#8217;s watching around the world a thrilling red carpet event. No guarantees, but I&#8217;m hoping to see <span class="xn-person">Vin Diesel</span> extreme skiing across the tops of palm trees on Hollywood Boulevard,&#8221; said <span class="xn-person">Wade Beckett</span>, SVP of Video at IGN Entertainment.</p>
<p>Stay connected and part of the fun by using hashtag #xXxTheMovie. Catch all the excitement live from the red carpet at <a class="linkOnClick" href="http://www.facebook.com/ign" target="_blank" rel="nofollow" data-include="300392466"><u><span style="color: #0066cc;">www.facebook.com/ign</span></u></a>, <a class="linkOnClick" href="http://www.youtube.com/ign" target="_blank" rel="nofollow" data-include="300392466"><u><span style="color: #0066cc;">www.youtube.com/ign</span></u></a> and <a class="linkOnClick" href="http://www.ign.com/" target="_blank" rel="nofollow" data-include="300392466"><u><span style="color: #0066cc;">www.IGN.com</span></u></a>.</p>
<p><b>About IGN Entertainment </b></p>
<p>IGN Entertainment is the leading Internet media company focused on the video game and entertainment enthusiast markets. IGN reaches more than 137 million monthly users and is followed by more than 9 million subscribers on YouTube and 21 million users on social platforms.</p>
<p>Established in 1996, IGN is operated by digital media company <span class="xn-person">Ziff Davis</span>, LLC, a subsidiary of j2 Global, Inc. IGN is headquartered in <span class="xn-location">San Francisco</span>, with offices in <span class="xn-location">Los Angeles</span>, <span class="xn-location">New York</span>, <span class="xn-location">Sydney</span> and <span class="xn-location">London</span>. IGN content is localized in 24 languages and 114 countries and hosted on websites and native applications on mobile, connected TV, and Xbox and PlayStation platforms. For more information, visit <a class="linkOnClick" href="http://www.ign.com/" target="_blank" rel="nofollow" data-include="300392466"><u><span style="color: #0066cc;">www.IGN.com</span></u></a> and follow @IGN on Twitter, Facebook, and YouTube.</p>
<p><b>About The Film</b></p>
<p>&#8220;XXX: RETURN OF XANDER CAGE&#8221; is directed by <span class="xn-person">D.J. Caruso</span> and was written by <span class="xn-person">F. Scott Frazier</span>, <span class="xn-person">Chad St. John</span> and <span class="xn-person">Rich Wilkes</span>. <span class="xn-person">Gloria S. Borders</span>, <span class="xn-person">Scott Hemming</span>, <span class="xn-person">Ric Kidney</span>, and <span class="xn-person">Vince Totino</span> serve as executive producers. The third explosive chapter of the blockbuster franchise that redefined the spy thriller finds extreme athlete turned government operative <span class="xn-person">Xander Cage</span> (<span class="xn-person">Vin Diesel</span>) coming out of self-imposed exile and on a collision course with deadly alpha warrior Xiang and his team in a race to recover a sinister and seemingly unstoppable weapon known as Pandora&#8217;s Box. Recruiting an all-new group of thrill-seeking cohorts, Xander finds himself enmeshed in a deadly conspiracy that points to collusion at the highest levels of world governments. Packed with the series&#8217; signature deadpan wit and bad-ass attitude, &#8220;XXX: RETURN OF XANDER CAGE&#8221; will raise the bar on extreme action with some of the most mind-blowing stunts to ever be caught on film.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/" data-text="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Candy Freeman"></span><meta itemprop="datePublished" content="2017-01-18T14:34:55+00:00"><meta itemprop="dateModified" content="2017-01-18T14:34:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png"></span><meta itemprop="name" content="I Am Entertainment ® | Award-Winning Online Entertainment Magazine"></span><meta itemprop="headline " content="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iaemagazine.com/wp-content/uploads/2017/01/vin-diesel-xxx-return-of-xander-cage.png"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_24_5885c1763aa4b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_24_5885c1763aa4b_rand a.td-pulldown-filter-link:hover,
            .td_uid_24_5885c1763aa4b_rand .td-subcat-item a:hover,
            .td_uid_24_5885c1763aa4b_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_24_5885c1763aa4b_rand .td_quote_on_blocks {
                color: #4db2ec;
            }

            .td_uid_24_5885c1763aa4b_rand .td-next-prev-wrap a:hover,
            .td_uid_24_5885c1763aa4b_rand .td-load-more-wrap a:hover {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }
            .td_uid_24_5885c1763aa4b_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_24_5885c1763aa4b_rand .td-post-category:hover {
                background-color: #4db2ec;
            }

            .td_uid_24_5885c1763aa4b_rand .block-title span,
            .td_uid_24_5885c1763aa4b_rand .td-trending-now-title,
            .td_uid_24_5885c1763aa4b_rand .block-title a,
            .td_uid_24_5885c1763aa4b_rand .td-read-more a,
            .td_uid_24_5885c1763aa4b_rand .td-weather-information:before,
            .td_uid_24_5885c1763aa4b_rand .td-weather-week:before {
                background-color: #4db2ec;
            }

            .td_uid_24_5885c1763aa4b_rand .block-title {
                border-color: #4db2ec;
            }

            
            .td_uid_24_5885c1763aa4b_rand .block-title span,
            .td_uid_24_5885c1763aa4b_rand .td-trending-now-title,
            .td_uid_24_5885c1763aa4b_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_24_5885c1763aa4b = new tdBlock();
block_td_uid_24_5885c1763aa4b.id = "td_uid_24_5885c1763aa4b";
block_td_uid_24_5885c1763aa4b.atts = '{"custom_title":"FILM NEWS","custom_url":"","header_text_color":"#fff","header_color":"#4db2ec","post_ids":"","category_id":"12","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_24_5885c1763aa4b_rand"}';
block_td_uid_24_5885c1763aa4b.td_column_number = "1";
block_td_uid_24_5885c1763aa4b.block_type = "td_block_1";
block_td_uid_24_5885c1763aa4b.post_count = "5";
block_td_uid_24_5885c1763aa4b.found_posts = "143";
block_td_uid_24_5885c1763aa4b.header_color = "#4db2ec";
block_td_uid_24_5885c1763aa4b.ajax_pagination_infinite_stop = "";
block_td_uid_24_5885c1763aa4b.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_24_5885c1763aa4b);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_24_5885c1763aa4b_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>FILM NEWS</span></h4><div id=td_uid_24_5885c1763aa4b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/holly-robinson-peete-rodney-peete-docu-series-for-peetes-sake-returns/" rel="bookmark" title="Holly Robinson Peete and Rodney Peete Docu-Series &#8216;For Peete&#8217;s Sake&#8217; Returns With All New Episodes"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/own-for-peetes-sake-324x235.png" alt="For Peete&#039;s Sake Photo Caption: (L to R) Robinson Peete, RJ Peete, Holly Robinson Peete, Rodney Peete, Roman Peete, Ryan Peete and Dolores Robinson Photo by Kwaku Alston and Courtesy of OWN" title="Holly Robinson Peete and Rodney Peete Docu-Series &#8216;For Peete&#8217;s Sake&#8217; Returns With All New Episodes"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/holly-robinson-peete-rodney-peete-docu-series-for-peetes-sake-returns/" rel="bookmark" title="Holly Robinson Peete and Rodney Peete Docu-Series &#8216;For Peete&#8217;s Sake&#8217; Returns With All New Episodes">Holly Robinson Peete and Rodney Peete Docu-Series &#8216;For Peete&#8217;s Sake&#8217; Returns...</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-19T15:15:07+00:00" >Jan 19, 2017</time></div>                            </div>

            <div class="td-excerpt">
                Los Angeles - All new episodes of &quot;For Peete&#039;s Sake,&quot; the comedic yet highly intimate docu-series following the lives of actress Holly Robinson Peete, her husband...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/" rel="bookmark" title="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/vin-diesel-xxx-return-of-xander-cage-100x70.png" alt="IGN Entertainment and Paramount Pictures announced today that they will partner to live stream &quot;XXX: RETURN OF XANDER CAGE Red Carpet Live Stream Presented By IGN,&quot; the official red carpet show for the for the film&#039;s US premiere on Thursday, Jan. 19 from 9:30-10:30 pm ET (6:30-7:30 pm PT)" title="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/ign-entertainment-paramount-pictures-xxx-return-xander-cage-premiere-facebook-live/" rel="bookmark" title="IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN OF XANDER CAGE Red Carpet Movie Premiere Live Stream on Facebook LIVE">IGN Entertainment and Paramount Pictures join forces on exclusive XXX: RETURN...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-18T14:34:55+00:00" >Jan 18, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/nielsen-att-agree-multi-year-deal-use-set-top-box-viewing-data-ratings-measurement/" rel="bookmark" title="Nielsen And AT&#038;T Agree On Multi-Year Deal To Use Set-Top-Box Viewing Data For Ratings Measurement"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/nielsen-att-uverse-100x70.png" alt="Nielsen announced a multi-year agreement with AT&amp;T to include anonymized set-top box data from connected homes subscribed to AT&amp;T&#039;s DIRECTV and U-Verse services into Nielsen&#039;s local and national TV currency ratings services." title="Nielsen And AT&#038;T Agree On Multi-Year Deal To Use Set-Top-Box Viewing Data For Ratings Measurement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/nielsen-att-agree-multi-year-deal-use-set-top-box-viewing-data-ratings-measurement/" rel="bookmark" title="Nielsen And AT&#038;T Agree On Multi-Year Deal To Use Set-Top-Box Viewing Data For Ratings Measurement">Nielsen And AT&#038;T Agree On Multi-Year Deal To Use Set-Top-Box Viewing...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-18T14:20:10+00:00" >Jan 18, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/morgan-creek-locks-distributor-release-date-tupac-all-eyez-on-me/" rel="bookmark" title="Morgan Creek Locks Distributor and Release Date for Tupac&#8217;s ALL EYEZ ON ME"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/tupac-all-eyez-on-me-movie-100x70.png" alt="Tupac All Eyez On Me Movie" title="Morgan Creek Locks Distributor and Release Date for Tupac&#8217;s ALL EYEZ ON ME"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/morgan-creek-locks-distributor-release-date-tupac-all-eyez-on-me/" rel="bookmark" title="Morgan Creek Locks Distributor and Release Date for Tupac&#8217;s ALL EYEZ ON ME">Morgan Creek Locks Distributor and Release Date for Tupac&#8217;s ALL EYEZ...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-17T20:29:00+00:00" >Jan 17, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/dr-oz-show-kicks-off-2017-must-see-january-jumpstarts/" rel="bookmark" title="The Dr. Oz Show Kicks Off 2017 With Must-See January Jumpstarts!"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/dr-oz-jumpstart-100x70.png" alt="The Dr. Oz Show, kicks off 2017 with a month of January Jumpstarts!" title="The Dr. Oz Show Kicks Off 2017 With Must-See January Jumpstarts!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/dr-oz-show-kicks-off-2017-must-see-january-jumpstarts/" rel="bookmark" title="The Dr. Oz Show Kicks Off 2017 With Must-See January Jumpstarts!">The Dr. Oz Show Kicks Off 2017 With Must-See January Jumpstarts!</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-02T14:57:44+00:00" >Jan 2, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_25_5885c17649eed_rand .td_module_wrap:hover .entry-title a,
            .td_uid_25_5885c17649eed_rand a.td-pulldown-filter-link:hover,
            .td_uid_25_5885c17649eed_rand .td-subcat-item a:hover,
            .td_uid_25_5885c17649eed_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_25_5885c17649eed_rand .td_quote_on_blocks {
                color: #4db2ec;
            }

            .td_uid_25_5885c17649eed_rand .td-next-prev-wrap a:hover,
            .td_uid_25_5885c17649eed_rand .td-load-more-wrap a:hover {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }
            .td_uid_25_5885c17649eed_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_25_5885c17649eed_rand .td-post-category:hover {
                background-color: #4db2ec;
            }

            .td_uid_25_5885c17649eed_rand .block-title span,
            .td_uid_25_5885c17649eed_rand .td-trending-now-title,
            .td_uid_25_5885c17649eed_rand .block-title a,
            .td_uid_25_5885c17649eed_rand .td-read-more a,
            .td_uid_25_5885c17649eed_rand .td-weather-information:before,
            .td_uid_25_5885c17649eed_rand .td-weather-week:before {
                background-color: #4db2ec;
            }

            .td_uid_25_5885c17649eed_rand .block-title {
                border-color: #4db2ec;
            }

            
            .td_uid_25_5885c17649eed_rand .block-title span,
            .td_uid_25_5885c17649eed_rand .td-trending-now-title,
            .td_uid_25_5885c17649eed_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_25_5885c17649eed = new tdBlock();
block_td_uid_25_5885c17649eed.id = "td_uid_25_5885c17649eed";
block_td_uid_25_5885c17649eed.atts = '{"custom_title":"FILM REVIEW","custom_url":"","header_text_color":"#fff","header_color":"#4db2ec","post_ids":"","category_id":"28","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_5885c17649eed_rand"}';
block_td_uid_25_5885c17649eed.td_column_number = "1";
block_td_uid_25_5885c17649eed.block_type = "td_block_1";
block_td_uid_25_5885c17649eed.post_count = "1";
block_td_uid_25_5885c17649eed.found_posts = "6";
block_td_uid_25_5885c17649eed.header_color = "#4db2ec";
block_td_uid_25_5885c17649eed.ajax_pagination_infinite_stop = "";
block_td_uid_25_5885c17649eed.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_25_5885c17649eed);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_25_5885c17649eed_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>FILM REVIEW</span></h4><div id=td_uid_25_5885c17649eed class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/film-reviews/benjamin-troubles-indie-film-review/" rel="bookmark" title="Benjamin Troubles &#8211; Indie Film Review"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/05/BT-site1-324x235.jpg" alt="benjamin troubles" title="Benjamin Troubles &#8211; Indie Film Review"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/film-reviews/benjamin-troubles-indie-film-review/" rel="bookmark" title="Benjamin Troubles &#8211; Indie Film Review">Benjamin Troubles &#8211; Indie Film Review</a></h3>
            <div class="td-module-meta-info">
                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div>                            </div>

            <div class="td-excerpt">
                

What would you do if you had a pair of jeans that produced $100 per hour, 24/7?  

The indie feature film, Benjamin Troubles, follows the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://iaemagazine.com/"><img class="td-retina-data" src="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png" data-retina="http://iaemagazine.com/wp-content/uploads/2015/02/logo-600x200.png" alt="I Am Entertainment" title="I Am Entertainment"/></a></div><div class="footer-text-wrap">I Am Entertainment ® magazine is the premier source for learning the ins and outs of the entertainment business, while discovering the latest new releases from top creative minds in major and independent music, film, television, and live entertainment productions.

No matter where you are in the world: Hollywood, Los Angeles, Atlanta, New York City, Chicago, Nashville, Austin, Seattle, Canada, London (UK), or Australia, you can access I Am Entertainment ® and stay informed.</div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/iamentertainmentmagazine/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/iamentertainment" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/iaemagazine" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3643"><a href="http://iaemagazine.com/about-our-online-entertainment-magazine/">About Us</a></li>
<li id="menu-item-1476" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1476"><a href="http://iaemagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1490"><a href="http://iaemagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1475"><a href="http://iaemagazine.com/advertise/">Let&#8217;s Partner</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 by I Am Entertainment Media. All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5885c17659476
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-icon-star, .td-icon-star-empty, .td-icon-star-half {
    color: gold;
}

.td-review-score {
    font-family: 'Abel';
    font-weight: bold;
    text-align: center;
    padding: 0;
    vertical-align: bottom;
    width: 150px;
}

.td-review-percent {
    font-family: 'Abel';
    font-size: 17px;
    float: right;
    padding-bottom: 2px;
}

.td-review-desc {
    font-family: 'Abel';
    font-size: 17px;
    display: inline-block;
    padding-bottom: 2px;
}

.td-review-header .block-title {
    background-color: #00C1CF;
    font-family: Abel;
    color: #fff;
    display: inline-block;
    line-height: 16px;
    padding: 8px 12px 6px;
    margin-bottom: 0;
    border-bottom: 0;
}

.td-review-summary .block-title {
    background-color: #ADADAD;
    font-family: Abel;
    font-weight: bold;
    font-size: 15px;
    color: #000;
    display: inline-block;
    line-height: 16px;
    padding: 8px 12px 6px;
    margin-bottom: 13px;
    position: relative;
    border-bottom: 0;
}

.td-review-overall span {
    font-size: 15px;
}
</style>

<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=45f87bb4cbe23cb5f08d368d05188067'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/comment-reply.min.js?ver=45f87bb4cbe23cb5f08d368d05188067'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/wp-embed.min.js?ver=45f87bb4cbe23cb5f08d368d05188067'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://iaemagazine.com/wp-content/uploads/2016/05/iae-websiteskin3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://iaemagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://iaemagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'84099115',post:'5786',tz:'0',srv:'iaemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84099115', '5786' ]);
</script>

</body>
</html>