<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Paul Simon Announces Homeward Bound - The Farewell Tour</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://iaemagazine.com/xmlrpc.php" />
    <meta property="og:image" content="http://iaemagazine.com/wp-content/uploads/2018/02/Paul-Simon-Farewell-Tour.jpg" /><meta name="author" content="Candy Freeman">
<link rel="icon" type="image/png" href="http://iaemagazine.com/wp-content/uploads/2015/02/favicon-blk.png">
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Homeward Bound – The Farewell Tour will encompass shows across North America, the United Kingdom and Europe, with Paul Simon and his band bringing to the stage a stunning, career-spanning repertoire of timeless hits and classic songs which have permeated and influenced popular culture for generations."/>
<link rel="canonical" href="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paul Simon Announces Homeward Bound - The Farewell Tour" />
<meta property="og:description" content="Homeward Bound – The Farewell Tour will encompass shows across North America, the United Kingdom and Europe, with Paul Simon and his band bringing to the stage a stunning, career-spanning repertoire of timeless hits and classic songs which have permeated and influenced popular culture for generations." />
<meta property="og:url" content="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/" />
<meta property="og:site_name" content="I Am Entertainment ® | Award-Winning Online Entertainment Magazine" />
<meta property="article:tag" content="Homeward Bound" />
<meta property="article:tag" content="Homeward Bound - The Farewell Tour" />
<meta property="article:tag" content="Paul Simon" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-02-05T15:15:00+00:00" />
<meta property="og:image" content="http://iaemagazine.com/wp-content/uploads/2018/02/Paul-Simon-Farewell-Tour.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="595" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/iaemagazine.com\/","name":"I Am Entertainment \u00ae | Award-Winning Online Entertainment Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/iaemagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Feed" href="http://iaemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Comments Feed" href="http://iaemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Paul Simon Announces Homeward Bound &#8211; The Farewell Tour Comments Feed" href="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/iaemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f7b64e493d26397e4036ead2a6d86c92"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://iaemagazine.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 1px;
        }.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=f7b64e493d26397e4036ead2a6d86c92' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Abel%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=f7b64e493d26397e4036ead2a6d86c92' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://iaemagazine.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://iaemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://iaemagazine.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"9","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/iaemagazine.com\/featured\/paul-simon-announces-homeward-bound-farewell-tour\/","title":"Paul+Simon+Announces+Homeward+Bound+%E2%80%93+The+Farewell+Tour","image":"http:\/\/iaemagazine.com\/wp-content\/uploads\/2018\/02\/Paul-Simon-Farewell-Tour.jpg","desc":"NEW YORK, Feb. 5, 2018 --\u00a0Legendary songwriter, recording artist and performer Paul Simon, will embark on his farewell concert tour on May 16 in Vancouver, British Columbia, Canada at Rogers Arena. Homeward Bound \u2013 The \u2026","hashtag":"iaemagazine","subscribe":"link","subscribe_url":"http:\/\/iaemagazine.com\/subscribe\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://iaemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://iaemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://iaemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5GS1l-1Xe' />
<link rel="alternate" type="application/json+oembed" href="http://iaemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fpaul-simon-announces-homeward-bound-farewell-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://iaemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fpaul-simon-announces-homeward-bound-farewell-tour%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'ae0e3ab6e6';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://iaemagazine.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//iaemagazine.com/?wordfence_lh=1&hid=3E87027BDA1726F0027C7B7C48CE1BF5');
</script><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0069/4463.js" async="async"></script>
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/iaemagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/iaemagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-7516 single-format-standard paul-simon-announces-homeward-bound-farewell-tour wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-113"><a href="http://iaemagazine.com/">Home</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114"><a href="http://iaemagazine.com/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-business/">Music Business</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/">Music Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/artist-interviews/">Artist Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/music-exec-interviews/">Music Executive Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/diy-music-vids/">DIY Music Videos</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/signed-artists-vids/">Signed Artists Videos</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="http://iaemagazine.com/film-tv/">Film &#038; TV</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/casting/">Casting</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/dvd-releases-film-and-tv/">DVD Releases</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/actor-interviews/">Actors</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/filmmakers/">Creators</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/film-execs/">Execs</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/movie-trailers/">Movie Trailers</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="http://iaemagazine.com/entertainment-2/">Comedy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/comedy/">Comedy</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/comedy/comedian-interviews/">Comedian Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-3043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3043"><a href="http://iaemagazine.com/music-reviews/">Reviews</a></li>
<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6606"><a href="http://iaemagazine.com/the-miews-podcast/">Podcast</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3252"><a href="http://iaemagazine.com/online-entertainment-magazine/">Magazine</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-590"><a href="http://iaemagazine.com/contact/">Contact Us</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3254"><a href="http://iaemagazine.com/subscribe/">Subscribe</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://iaemagazine.com/">
        <img class="td-retina-data" data-retina="http://iaemagazine.com/wp-content/uploads/2015/02/logo-600x200.png" src="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png" alt="I Am Entertainment" title="I Am Entertainment"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="http://www.dpbolvw.net/click-8444932-13102341" target="_blank">
<img src="http://www.lduhtrp.net/image-8444932-13102341" width="728" height="90" alt="" border="0"/></a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://iaemagazine.com/">
			<img class="td-retina-data" data-retina="http://iaemagazine.com/wp-content/uploads/2016/05/iae-retina-logo-mobile-280x.png" src="http://iaemagazine.com/wp-content/uploads/2016/05/iae-logo-mobile-140x48.png" alt="I Am Entertainment" title="I Am Entertainment"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-113"><a href="http://iaemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-114"><a href="http://iaemagazine.com/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a78765106960 = new tdBlock();
block_td_uid_1_5a78765106960.id = "td_uid_1_5a78765106960";
block_td_uid_1_5a78765106960.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5a78765106960_rand"}';
block_td_uid_1_5a78765106960.td_column_number = "3";
block_td_uid_1_5a78765106960.block_type = "td_block_mega_menu";
block_td_uid_1_5a78765106960.post_count = "4";
block_td_uid_1_5a78765106960.found_posts = "425";
block_td_uid_1_5a78765106960.header_color = "";
block_td_uid_1_5a78765106960.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a78765106960.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_1_5a78765106960);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a78765106960_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a78765106960" id="td_uid_2_5a78765109ede" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="" href="http://iaemagazine.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a78765106960"  id="td_uid_3_5a7876510a25c" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="56" href="http://iaemagazine.com/category/music/music-business/">Music Business</a><a class="mega-menu-sub-cat-td_uid_1_5a78765106960"  id="td_uid_4_5a7876510a5de" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="54" href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a><a class="mega-menu-sub-cat-td_uid_1_5a78765106960"  id="td_uid_5_5a7876510a9b7" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="55" href="http://iaemagazine.com/category/music/music-interviews/">Music Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5a78765106960"  id="td_uid_6_5a7876510ac79" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="50" href="http://iaemagazine.com/category/music/music-interviews/artist-interviews/">Artist Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5a78765106960"  id="td_uid_7_5a7876510b029" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="52" href="http://iaemagazine.com/category/music/music-interviews/music-exec-interviews/">Music Executive Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5a78765106960"  id="td_uid_8_5a7876510b4c9" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="59" href="http://iaemagazine.com/category/music/music-videos/">Music Videos</a><a class="mega-menu-sub-cat-td_uid_1_5a78765106960"  id="td_uid_9_5a7876510b8bb" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="60" href="http://iaemagazine.com/category/music/music-videos/diy-music-vids/">DIY Music Videos</a><a class="mega-menu-sub-cat-td_uid_1_5a78765106960"  id="td_uid_10_5a7876510bceb" data-td_block_id="td_uid_1_5a78765106960" data-td_filter_value="61" href="http://iaemagazine.com/category/music/music-videos/signed-artists-vids/">Signed Artists Videos</a></div></div><div id=td_uid_1_5a78765106960 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/" rel="bookmark" title="Paul Simon Announces Homeward Bound &#8211; The Farewell Tour"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/02/Paul-Simon-Farewell-Tour-218x150.jpg" alt="Paul Simon &quot;Homeward Bound – The Farewell Tour&quot;" title="Paul Simon Announces Homeward Bound &#8211; The Farewell Tour"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/" rel="bookmark" title="Paul Simon Announces Homeward Bound &#8211; The Farewell Tour">Paul Simon Announces Homeward Bound &#8211; The Farewell Tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-videos/signed-artists-vids/sony-artist-symon-releases-lonely-girl-lyric-video/" rel="bookmark" title="Sony Recording Artist SYMON Releases New Lyric Video For Her Single LONELY GIRL"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/maxresdefault-218x150.jpg" alt="" title="Sony Recording Artist SYMON Releases New Lyric Video For Her Single LONELY GIRL"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-videos/signed-artists-vids/sony-artist-symon-releases-lonely-girl-lyric-video/" rel="bookmark" title="Sony Recording Artist SYMON Releases New Lyric Video For Her Single LONELY GIRL">Sony Recording Artist SYMON Releases New Lyric Video For Her Single&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-interviews/artist-interviews/reclaiming-soul-music-greg-owens-defines-eclectic-soul/" rel="bookmark" title="Reclaiming Soul Music, Greg Owens Defines Eclectic Soul"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/GregOwens-218x150.jpg" alt="greg owens" title="Reclaiming Soul Music, Greg Owens Defines Eclectic Soul"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-interviews/artist-interviews/reclaiming-soul-music-greg-owens-defines-eclectic-soul/" rel="bookmark" title="Reclaiming Soul Music, Greg Owens Defines Eclectic Soul">Reclaiming Soul Music, Greg Owens Defines Eclectic Soul</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/kidz-bop-live-nation-announce-new-kidz-bop-live-2018-north-american-tour/" rel="bookmark" title="KIDZ BOP And Live Nation Announce All-New &#8220;KIDZ BOP Live 2018&#8221; North American Tour"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/Live_Nation_Entertainment_KidzBop-218x150.jpg" alt="KIDZ Bop Live 2018 (Live Nation Entertainment)" title="KIDZ BOP And Live Nation Announce All-New &#8220;KIDZ BOP Live 2018&#8221; North American Tour"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/kidz-bop-live-nation-announce-new-kidz-bop-live-2018-north-american-tour/" rel="bookmark" title="KIDZ BOP And Live Nation Announce All-New &#8220;KIDZ BOP Live 2018&#8221; North American Tour">KIDZ BOP And Live Nation Announce All-New &#8220;KIDZ BOP Live 2018&#8221;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a78765106960" data-td_block_id="td_uid_1_5a78765106960"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a78765106960" data-td_block_id="td_uid_1_5a78765106960"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-119"><a href="http://iaemagazine.com/film-tv/">Film &#038; TV</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_5a787651120d6 = new tdBlock();
block_td_uid_11_5a787651120d6.id = "td_uid_11_5a787651120d6";
block_td_uid_11_5a787651120d6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_11_5a787651120d6_rand"}';
block_td_uid_11_5a787651120d6.td_column_number = "3";
block_td_uid_11_5a787651120d6.block_type = "td_block_mega_menu";
block_td_uid_11_5a787651120d6.post_count = "4";
block_td_uid_11_5a787651120d6.found_posts = "386";
block_td_uid_11_5a787651120d6.header_color = "";
block_td_uid_11_5a787651120d6.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a787651120d6.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_11_5a787651120d6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_11_5a787651120d6_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a787651120d6" id="td_uid_12_5a78765114f81" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="" href="http://iaemagazine.com/category/film-and-tv/">All</a><a class="mega-menu-sub-cat-td_uid_11_5a787651120d6"  id="td_uid_13_5a787651151ba" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="6282" href="http://iaemagazine.com/category/film-and-tv/casting/">Casting</a><a class="mega-menu-sub-cat-td_uid_11_5a787651120d6"  id="td_uid_14_5a78765115439" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="6358" href="http://iaemagazine.com/category/film-and-tv/dvd-releases-film-and-tv/">DVD Releases</a><a class="mega-menu-sub-cat-td_uid_11_5a787651120d6"  id="td_uid_15_5a787651156ca" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="12" href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a><a class="mega-menu-sub-cat-td_uid_11_5a787651120d6"  id="td_uid_16_5a7876511597d" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="1948" href="http://iaemagazine.com/category/film-and-tv/film-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_11_5a787651120d6"  id="td_uid_17_5a78765115c06" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="9" href="http://iaemagazine.com/category/film-and-tv/film-interviews/actor-interviews/">Actors</a><a class="mega-menu-sub-cat-td_uid_11_5a787651120d6"  id="td_uid_18_5a78765115f79" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="25" href="http://iaemagazine.com/category/film-and-tv/film-interviews/filmmakers/">Creators</a><a class="mega-menu-sub-cat-td_uid_11_5a787651120d6"  id="td_uid_19_5a78765116300" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="10" href="http://iaemagazine.com/category/film-and-tv/film-interviews/film-execs/">Execs</a><a class="mega-menu-sub-cat-td_uid_11_5a787651120d6"  id="td_uid_20_5a78765116680" data-td_block_id="td_uid_11_5a787651120d6" data-td_filter_value="31" href="http://iaemagazine.com/category/film-and-tv/movie-trailers/">Movie Trailers</a></div></div><div id=td_uid_11_5a787651120d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/pickler-and-ben-renewed-for-a-second-season/" rel="bookmark" title="&#8220;Pickler &#038; Ben&#8221; renewed for a second season"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/The_EW_Scripps_Company_Pickler_And_Ben-218x150.jpg" alt="Scripps has announced a second season for its daytime talker Pickler &amp; Ben. Credit: George Burns, Jr. (The E.W. Scripps Company)" title="&#8220;Pickler &#038; Ben&#8221; renewed for a second season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/pickler-and-ben-renewed-for-a-second-season/" rel="bookmark" title="&#8220;Pickler &#038; Ben&#8221; renewed for a second season">&#8220;Pickler &#038; Ben&#8221; renewed for a second season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/leslie-odom-jr-sing-america-beautiful-super-bowl-lii-nbc/" rel="bookmark" title="Leslie Odom, Jr. To Sing &#8220;America The Beautiful&#8221; At Super Bowl LII On NBC"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/06/carnegie-mellon-alumni-leslie-odom-jr-renee-elise-goldsberry-tony-awards-hamilton.-P-218x150.png" alt="Carnegie Mellon University alumni Leslie Odom, Jr. and Renee Elise Goldsberry received two of the 11 Tony Awards bestowed on the musical &quot;Hamilton.&quot;" title="Leslie Odom, Jr. To Sing &#8220;America The Beautiful&#8221; At Super Bowl LII On NBC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/leslie-odom-jr-sing-america-beautiful-super-bowl-lii-nbc/" rel="bookmark" title="Leslie Odom, Jr. To Sing &#8220;America The Beautiful&#8221; At Super Bowl LII On NBC">Leslie Odom, Jr. To Sing &#8220;America The Beautiful&#8221; At Super Bowl&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/illusionist-michael-grandinetti-cw-tv-special-masters-illusion-christmas-magic/" rel="bookmark" title="Illusionist Michael Grandinetti Brings Holiday Magic To The New CW TV Special &#8220;Masters Of Illusion: Christmas Magic&#8221;"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/11/michael-grandinetti-Masters-of-illusions-christmas-magic-218x150.png" alt="This season, illusionist Michael Grandinetti will be adding his own brand of wonder to the holidays in the new TV special &quot;Masters of Illusion: Christmas Magic&quot;, premiering on The CW at 9pm on December 1." title="Illusionist Michael Grandinetti Brings Holiday Magic To The New CW TV Special &#8220;Masters Of Illusion: Christmas Magic&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/illusionist-michael-grandinetti-cw-tv-special-masters-illusion-christmas-magic/" rel="bookmark" title="Illusionist Michael Grandinetti Brings Holiday Magic To The New CW TV Special &#8220;Masters Of Illusion: Christmas Magic&#8221;">Illusionist Michael Grandinetti Brings Holiday Magic To The New CW TV Special &#8220;Masters Of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/bet-networks-launches-new-bingeworthy-digital-scripted-series-brooklyn-blue-sky/" rel="bookmark" title="BET Networks Launches New Bingeworthy Digital Scripted Series ‘BROOKLYN.BLUE.SKY.’"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/11/bet-brooklyn-blue-sky-cast-218x150.png" alt="BROOKLYN.BLUE.SKY cast (From L-R Roland Lane, Jenelle Simone, Nicolette Ellis, Shannon Wallace, Belle Caplis, La Rivers, Mike Oloyede and Adiagha Faizah) Photos Credit Krista Schlueter/BET" title="BET Networks Launches New Bingeworthy Digital Scripted Series ‘BROOKLYN.BLUE.SKY.’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/bet-networks-launches-new-bingeworthy-digital-scripted-series-brooklyn-blue-sky/" rel="bookmark" title="BET Networks Launches New Bingeworthy Digital Scripted Series ‘BROOKLYN.BLUE.SKY.’">BET Networks Launches New Bingeworthy Digital Scripted Series ‘BROOKLYN.BLUE.SKY.’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a787651120d6" data-td_block_id="td_uid_11_5a787651120d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a787651120d6" data-td_block_id="td_uid_11_5a787651120d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-120"><a href="http://iaemagazine.com/entertainment-2/">Comedy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_5a7876511a1ed = new tdBlock();
block_td_uid_21_5a7876511a1ed.id = "td_uid_21_5a7876511a1ed";
block_td_uid_21_5a7876511a1ed.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_21_5a7876511a1ed_rand"}';
block_td_uid_21_5a7876511a1ed.td_column_number = "3";
block_td_uid_21_5a7876511a1ed.block_type = "td_block_mega_menu";
block_td_uid_21_5a7876511a1ed.post_count = "4";
block_td_uid_21_5a7876511a1ed.found_posts = "38";
block_td_uid_21_5a7876511a1ed.header_color = "";
block_td_uid_21_5a7876511a1ed.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a7876511a1ed.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_21_5a7876511a1ed);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_5a7876511a1ed_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5a7876511a1ed" id="td_uid_22_5a7876511c3b6" data-td_block_id="td_uid_21_5a7876511a1ed" data-td_filter_value="" href="http://iaemagazine.com/category/live-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_21_5a7876511a1ed"  id="td_uid_23_5a7876511c766" data-td_block_id="td_uid_21_5a7876511a1ed" data-td_filter_value="4" href="http://iaemagazine.com/category/live-entertainment/comedy/">Comedy</a><a class="mega-menu-sub-cat-td_uid_21_5a7876511a1ed"  id="td_uid_24_5a7876511cc21" data-td_block_id="td_uid_21_5a7876511a1ed" data-td_filter_value="5809" href="http://iaemagazine.com/category/live-entertainment/comedy/comedian-interviews/">Comedian Interviews</a><a class="mega-menu-sub-cat-td_uid_21_5a7876511a1ed"  id="td_uid_25_5a7876511d1cd" data-td_block_id="td_uid_21_5a7876511a1ed" data-td_filter_value="11" href="http://iaemagazine.com/category/live-entertainment/theater/">Theater</a></div></div><div id=td_uid_21_5a7876511a1ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/bet-networks-bringing-black-card-revoked-vivid-life-new-television-game-show/" rel="bookmark" title="BET Networks is Bringing “BLACK CARD REVOKED” to Vivid Life as a New Television Game Show with Host Tony Rock"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/11/tony-rock-bet-black-card-revoked-218x150.png" alt="Tony Rock hosts new Bet game show series, &quot;BLACK CARD REVOKED&quot; premiering Wednesday, January 10, 2018 at 10pm ET/PT on BET" title="BET Networks is Bringing “BLACK CARD REVOKED” to Vivid Life as a New Television Game Show with Host Tony Rock"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/bet-networks-bringing-black-card-revoked-vivid-life-new-television-game-show/" rel="bookmark" title="BET Networks is Bringing “BLACK CARD REVOKED” to Vivid Life as a New Television Game Show with Host Tony Rock">BET Networks is Bringing “BLACK CARD REVOKED” to Vivid Life as&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/its-apple-time-baby-j-b-smoove-stars-crown-royal-regal-apple-the-musical/" rel="bookmark" title="It&#8217;s Apple Time, Baby: J.B. Smoove Stars in &#8220;Crown Royal Regal Apple: The Musical&#8221;"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/maxresdefault-8-218x150.jpg" alt="" title="It&#8217;s Apple Time, Baby: J.B. Smoove Stars in &#8220;Crown Royal Regal Apple: The Musical&#8221;"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/its-apple-time-baby-j-b-smoove-stars-crown-royal-regal-apple-the-musical/" rel="bookmark" title="It&#8217;s Apple Time, Baby: J.B. Smoove Stars in &#8220;Crown Royal Regal Apple: The Musical&#8221;">It&#8217;s Apple Time, Baby: J.B. Smoove Stars in &#8220;Crown Royal Regal&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/live-entertainment/comedy/late-night-host-james-corden-show-off-skills-fifa-18-xbox-live-sessions-september-24/" rel="bookmark" title="Late Night Host James Corden to Show off His Skills in FIFA 18 on Xbox Live Sessions, September 24"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/09/xbox-james-corden-218x150.png" alt="James Corden To Join Xbox Live Sessions featuring FIFA 18" title="Late Night Host James Corden to Show off His Skills in FIFA 18 on Xbox Live Sessions, September 24"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/live-entertainment/comedy/late-night-host-james-corden-show-off-skills-fifa-18-xbox-live-sessions-september-24/" rel="bookmark" title="Late Night Host James Corden to Show off His Skills in FIFA 18 on Xbox Live Sessions, September 24">Late Night Host James Corden to Show off His Skills in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/comedian-mike-birbiglia-keegan-michael-key-gillian-jacobs-dont-think-twice/" rel="bookmark" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/dont-think-twice-218x150.png" alt="Don&#039;t Think Twice (Universal Pictures Home Entertainment)" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/comedian-mike-birbiglia-keegan-michael-key-gillian-jacobs-dont-think-twice/" rel="bookmark" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice">Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5a7876511a1ed" data-td_block_id="td_uid_21_5a7876511a1ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5a7876511a1ed" data-td_block_id="td_uid_21_5a7876511a1ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-3043"><a href="http://iaemagazine.com/music-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5a78765121272 = new tdBlock();
block_td_uid_26_5a78765121272.id = "td_uid_26_5a78765121272";
block_td_uid_26_5a78765121272.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"57","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_26_5a78765121272_rand"}';
block_td_uid_26_5a78765121272.td_column_number = "3";
block_td_uid_26_5a78765121272.block_type = "td_block_mega_menu";
block_td_uid_26_5a78765121272.post_count = "5";
block_td_uid_26_5a78765121272.found_posts = "226";
block_td_uid_26_5a78765121272.header_color = "";
block_td_uid_26_5a78765121272.ajax_pagination_infinite_stop = "";
block_td_uid_26_5a78765121272.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_26_5a78765121272);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5a78765121272_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_26_5a78765121272 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/jon-worthy-only-dream-lp-music-review/" rel="bookmark" title="Jon Worthy &#8211; Only A Dream | Music Review"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/john-worthy-1-218x150.jpg" alt="jon worthy" title="Jon Worthy &#8211; Only A Dream | Music Review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/jon-worthy-only-dream-lp-music-review/" rel="bookmark" title="Jon Worthy &#8211; Only A Dream | Music Review">Jon Worthy &#8211; Only A Dream | Music Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/joel-james-live-hey-little-lady-ep-music-review/" rel="bookmark" title="Joel James Live &#8211; Hey Little Lady EP | Music Review"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/joeljameslive-218x150.jpg" alt="Hey Little Lady" title="Joel James Live &#8211; Hey Little Lady EP | Music Review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/joel-james-live-hey-little-lady-ep-music-review/" rel="bookmark" title="Joel James Live &#8211; Hey Little Lady EP | Music Review">Joel James Live &#8211; Hey Little Lady EP | Music Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/darryn-zewalk-best-far/" rel="bookmark" title="Darryn Zewalk &#8211; The Best So Far"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Darryn-Subscription-218x150.jpg" alt="best so far" title="Darryn Zewalk &#8211; The Best So Far"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/darryn-zewalk-best-far/" rel="bookmark" title="Darryn Zewalk &#8211; The Best So Far">Darryn Zewalk &#8211; The Best So Far</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/cain-rising-rear-view-mirror-ep-review/" rel="bookmark" title="Cain Rising &#8211; Rear View Mirror EP"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Cain-Rising-1-218x150.jpg" alt="Cain Rising" title="Cain Rising &#8211; Rear View Mirror EP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/cain-rising-rear-view-mirror-ep-review/" rel="bookmark" title="Cain Rising &#8211; Rear View Mirror EP">Cain Rising &#8211; Rear View Mirror EP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/stephanie-madsen-christmas-album-review/" rel="bookmark" title="Stephanie Madsen &#8211; Christmas"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Stephanie2-218x150.jpg" alt="stephanie madsen" title="Stephanie Madsen &#8211; Christmas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/stephanie-madsen-christmas-album-review/" rel="bookmark" title="Stephanie Madsen &#8211; Christmas">Stephanie Madsen &#8211; Christmas</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5a78765121272" data-td_block_id="td_uid_26_5a78765121272"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5a78765121272" data-td_block_id="td_uid_26_5a78765121272"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6606"><a href="http://iaemagazine.com/the-miews-podcast/">Podcast</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://iaemagazine.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/category/music/"><span itemprop="title">Music</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music Business" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/category/music/music-business/"><span itemprop="title">Music Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Paul Simon Announces Homeward Bound &#8211; The Farewell Tour"><meta itemprop="url" content = "http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/">Paul Simon Announces Homeward Bound &#8211; The Farewell Tour</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-7516" class="post-7516 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music-business tag-homeward-bound tag-homeward-bound-the-farewell-tour tag-paul-simon" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#ed1e24; color:#fff; border-color:#ed1e24;" href="http://iaemagazine.com/category/music/">Music</a></li><li class="entry-category"><a  style="background-color:#ed1e24; color:#fff; border-color:#ed1e24;" href="http://iaemagazine.com/category/music/music-business/">Music Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Paul Simon Announces Homeward Bound &#8211; The Farewell Tour</h1>

                                    <p class="td-post-sub-title">Artist to stage ultimate concert performances in North America, UK and Europe, promising audiences an historic evening of career-spanning hits and timeless classics </p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T15:15:00+00:00" >Feb 5, 2018</time></div>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://iaemagazine.com/wp-content/uploads/2018/02/Paul-Simon-Farewell-Tour.jpg" data-caption="Paul Simon &quot;Homeward Bound – The Farewell Tour&quot; (Paul Simon)"><img width="696" height="460" class="entry-thumb td-modal-image" src="http://iaemagazine.com/wp-content/uploads/2018/02/Paul-Simon-Farewell-Tour-696x460.jpg" alt="Paul Simon "Homeward Bound – The Farewell Tour"" title="Paul Simon - Farewell Tour"/></a><figcaption class="wp-caption-text">Paul Simon "Homeward Bound – The Farewell Tour" (Paul Simon)</figcaption></figure></div>
        <aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fpaul-simon-announces-homeward-bound-farewell-tour%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;This</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Paul%20Simon%20Announces%20Homeward%20Bound%20-%20The%20Farewell%20Tour%20&#038;url=https://wp.me/p5GS1l-1Xe&#038;via=iaemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.4.9--><span class="xn-location">NEW YORK</span><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">, </span><span class="xn-chron">Feb. 5, 2018</span><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;"> &#8212; Legendary songwriter, recording artist and performer </span><b><span class="xn-person">Paul Simon</span></b><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">, will embark on his farewell concert tour on </span><span class="xn-chron">May 16</span><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;"> in </span><span class="xn-location">Vancouver, British Columbia</span><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">, Canada at Rogers Arena. </span><b><i>Homeward Bound – The Farewell Tour</i></b><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;"> will encompass shows across </span><span class="xn-location">North America</span><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">, the </span><span class="xn-location">United Kingdom</span><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;"> and </span><span class="xn-location">Europe</span><span style="display: inline !important; float: none; background-color: transparent; color: #373737; font-family: 'Montserrat',Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; line-height: 28.8px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">, with Simon and his band bringing to the stage a stunning, career-spanning repertoire of timeless hits and classic songs which have permeated and influenced popular culture for generations. </span></p>
<p>Tickets for <span class="xn-person">Paul Simon&#8217;s</span> <i>Homeward Bound – The Farewell Tour</i> will go on sale beginning <span class="xn-chron">February 8</span> at <span class="xn-chron">9 a.m.</span> in <span class="xn-location">Europe</span> and <span class="xn-chron">February 9</span> at <span class="xn-chron">10 a.m.</span> in <span class="xn-location">North America</span> and the UK. The complete tour itinerary is listed below. Go to <a class="linkOnClick" href="http://paulsimon.com/" target="_blank" rel="nofollow noopener" data-include="300593229">PaulSimon.com</a> (<a class="linkOnClick" href="http://paulsimon.com/" target="_blank" rel="nofollow noopener" data-include="300593229">http://paulsimon.com</a>) for ticketing information as it becomes available.</p>
<p>According to Simon, the <i>Homeward Bound</i> tour is a fitting culmination of a performing career that began in the early 1960s and has coincided with his artistic journey as a songwriter and recording artist until the present day.</p>
<p>He said of this farewell tour, &#8220;I&#8217;ve often wondered what it would feel like to reach the point where I&#8217;d consider bringing my performing career to a natural end. Now I know: it feels a little unsettling, a touch exhilarating and something of a relief. I love making music, my voice is still strong, and my band is a tight, extraordinary group of gifted musicians. I think about music constantly. I am very grateful for a fulfilling career and, of course, most of all to the audiences who heard something in my music that touched their hearts.&#8221;</p>
<p>Having created a distinctive and beloved body of work that includes 13 studio albums, plus five studio albums as half of Simon &amp; Garfunkel, <span class="xn-person">Paul Simon</span> is the recipient of 16 Grammy Awards, three of which—<i>Bridge over Troubled Water</i>, <i>Still Crazy after All These Years, </i>and <i>Graceland</i>—were Album of the Year honorees. In 2003, he received a Grammy Lifetime Achievement Award for his work in Simon &amp; Garfunkel, and has sold more than 100 million records worldwide.</p>
<p>During his unparalleled career, Simon has achieved 29 Top 40 singles in the U.S. alone, with 14 of those reaching the Top 10 or higher, including &#8220;50 Ways to Leave Your Lover&#8221; (which reached #1), &#8220;Kodachrome,&#8221; &#8220;Loves Me Like A Rock,&#8221; &#8220;Mother and Child Reunion,&#8221; &#8220;Late In The Evening,&#8221; &#8220;You Can Call Me Al&#8221; and many others. With Simon &amp; Garfunkel, he wrote and performed the #1 singles, &#8220;The Sound of Silence,&#8221; &#8220;Mrs. Robinson,&#8221; &#8220;Bridge Over Troubled Water,&#8221; and numerous other timeless hits.</p>
<p><span class="xn-person">Paul Simon</span> is a member of the Songwriters Hall of Fame and has been inducted into the Rock &#8216;n&#8217; Roll Hall of Fame, both as a member of Simon &amp; Garfunkel and as a solo artist. Simon was a recipient of the Kennedy Center Honors in 2002 and was named one of Time magazine&#8217;s &#8220;100 People Who Shape Our World&#8221; in 2006. In 2007, Simon was awarded the inaugural Library of Congress Gershwin Prize for Popular Song, which recognizes the profound and positive effect of popular music on the world&#8217;s culture. He was elected to the American Academy of Arts and Sciences in 2011. And in 2012, he was named the recipient of the prestigious Polar Music Prize along with classical cellist <span class="xn-person">Yo-Yo Ma</span>.</p>
<p>Simon&#8217;s philanthropic work includes the co-founding of the Children&#8217;s Health Fund (CHF), which donates and staffs 53 mobile medical units that bring health care to low-income children and their families in urban and rural locations around <span class="xn-location">the United States</span>. Since its inception in 1987, CHF has provided more than 3 million doctor/patient visits.</p>
<p>Throughout his career, Simon has also raised millions of dollars for worthy causes as varied as Autism Speaks, The Nature Conservancy, CURE, Tibet House and the E.O. Wilson Biodiversity Foundation&#8217;s Half-Earth Project, which is committed to stopping the species extinction crisis by conserving half the planet&#8217;s lands and oceans.</p>
<p>The Itinerary for <span class="xn-person">Paul Simon&#8217;s</span> <i>Homeward Bound – The Farewell Tour</i> is as follows:</p>
<div class="divOverflow">
<div>
<div class="table-responsive">
<table class="prntblns" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="prngen2" colspan="2" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><b><span style="font-size: small;">North America</span></b></span></p>
</td>
<td class="prngen2"></td>
<td class="prngen2"></td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">DATE</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">CITY</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">VENUE</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">ON SALE (All Times Local)</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">May 16</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Vancouver, BC</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Rogers Arena</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">May 18</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Seattle, WA</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Key Arena</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">May 19</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Portland,  OR</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">MODA Center</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">May 22</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Los Angeles, CA</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Hollywood Bowl </span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">May 23</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Los Angeles, CA</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Hollywood Bowl </span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">May 25</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Oakland, CA </span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Oracle Arena </span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">May 27</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Las Vegas, NV</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">MGM Grand Garden Arena</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">May 30</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Denver, CO</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fiddler&#8217;s Green</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 1</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Dallas, TX</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">American Airlines Arena</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 2</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Houston, TX</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Toyota Center</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 4</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Austin, TX </span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Frank Erwin Center </span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 6</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Chicago, IL</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">United Center</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Sat, Feb 10 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 8</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">St. Paul, MN</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Xcel Energy Center</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Sat, Feb 10 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 10</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Detroit, MI</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">DTE Energy Center</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 12</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Toronto, ON</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Air Canada Centre</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 12pm</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 13</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Montreal, QC</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Bell Centre</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Sat, Feb 10 @ 12pm</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 15</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Boston, MA</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">TD Garden </span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Sat, Feb 10 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 16</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Philadelphia, PA</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Wells Fargo Center</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Sat, Feb 10 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 19</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Greensboro, NC </span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Greensboro Coliseum</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 20</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Nashville, TN</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Bridgestone Arena</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Sat, Feb 10 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen5" colspan="2" nowrap="nowrap"></td>
<td class="prngen5" nowrap="nowrap"></td>
<td class="prngen5"></td>
</tr>
<tr>
<td class="prngen2" colspan="2" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><b><span style="font-size: small;">UK &amp; Europe</span></b></span></p>
</td>
<td class="prngen2" nowrap="nowrap"></td>
<td class="prngen2"></td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">DATE</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">CITY</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">VENUE</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">ON SALE (All Times Local)</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">June 30</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Stockholm, SWEDEN</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Ericsson Globe</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Thu, Feb 8 @ 9am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">July 1</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Oslo, NORWAY</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Spektrum </span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Thu, Feb 8 @ 9am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">July 3</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Copenhagen, DENMARK</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Royal Arena</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Thu, Feb 8 @ 9am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">July 5</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Antwerp, BELGIUM</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Sportpaleis</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Thu, Feb 8 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">July 7</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Amsterdam, HOLLAND</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Ziggo Dome</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb 9 @ 11am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">July 10</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Manchester, UK</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Manchester Arena</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">July 11</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Glasgow, UK</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">SSE Hydro</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Fri, Feb. 9 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">July 13</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Dublin, IRELAND*</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">RDS Arena</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Mon, Feb 12 @ 10am</span></span></p>
</td>
</tr>
<tr>
<td class="prngen3" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">July 15</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">London, UK*</span></span></p>
</td>
<td class="prngen4" nowrap="nowrap">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">Hyde Park, BST Festival</span></span></p>
</td>
<td class="prngen4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">On Sale Now</span></span></p>
</td>
</tr>
<tr>
<td class="prnsbts prnrbrb0 prnvab prnsbtb0 prnpl6 prnsblb0 prnpr6" colspan="4">
<p class="prnews_p"><span class="prnews_span"><span style="font-size: small;">* With Very Special Guests James Taylor and Bonnie Raitt</span></span></p>
</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="http://PaulSimon.com">Paul Simon</a></div></div>                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/" data-text="Paul Simon Announces Homeward Bound &#8211; The Farewell Tour" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Candy Freeman"></span><meta itemprop="datePublished" content="2018-02-05T15:15:00+00:00"><meta itemprop="dateModified" content="2018-02-05T15:15:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png"></span><meta itemprop="name" content="I Am Entertainment ® | Award-Winning Online Entertainment Magazine"></span><meta itemprop="headline " content="Paul Simon Announces Homeward Bound - The Farewell Tour"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iaemagazine.com/wp-content/uploads/2018/02/Paul-Simon-Farewell-Tour.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="595"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="//blue-apron.evyy.net/c/438364/303995/2880"><img src="//a.impactradius-go.com/display-ad/2880-303995" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//blue-apron.evyy.net/i/438364/303995/2880" style="position:absolute;visibility:hidden;" border="0" /></div></aside>
<style scoped>
.td_uid_27_5a7876513ecf9_rand .td_module_wrap:hover .entry-title a,
            .td_uid_27_5a7876513ecf9_rand a.td-pulldown-filter-link:hover,
            .td_uid_27_5a7876513ecf9_rand .td-subcat-item a:hover,
            .td_uid_27_5a7876513ecf9_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_27_5a7876513ecf9_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_27_5a7876513ecf9_rand .td-next-prev-wrap a:hover,
            .td_uid_27_5a7876513ecf9_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_27_5a7876513ecf9_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_27_5a7876513ecf9_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_27_5a7876513ecf9_rand .block-title span,
            .td_uid_27_5a7876513ecf9_rand .td-trending-now-title,
            .td_uid_27_5a7876513ecf9_rand .block-title a,
            .td_uid_27_5a7876513ecf9_rand .td-read-more a,
            .td_uid_27_5a7876513ecf9_rand .td-weather-information:before,
            .td_uid_27_5a7876513ecf9_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_27_5a7876513ecf9_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_27_5a7876513ecf9_rand .block-title span,
            .td_uid_27_5a7876513ecf9_rand .td-trending-now-title,
            .td_uid_27_5a7876513ecf9_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_27_5a7876513ecf9 = new tdBlock();
block_td_uid_27_5a7876513ecf9.id = "td_uid_27_5a7876513ecf9";
block_td_uid_27_5a7876513ecf9.atts = '{"custom_title":"MUSIC NEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"56","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_5a7876513ecf9_rand"}';
block_td_uid_27_5a7876513ecf9.td_column_number = "1";
block_td_uid_27_5a7876513ecf9.block_type = "td_block_1";
block_td_uid_27_5a7876513ecf9.post_count = "3";
block_td_uid_27_5a7876513ecf9.found_posts = "299";
block_td_uid_27_5a7876513ecf9.header_color = "#ed1e24";
block_td_uid_27_5a7876513ecf9.ajax_pagination_infinite_stop = "";
block_td_uid_27_5a7876513ecf9.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_27_5a7876513ecf9);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_27_5a7876513ecf9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC NEWS</span></h4><div id=td_uid_27_5a7876513ecf9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/" rel="bookmark" title="Paul Simon Announces Homeward Bound &#8211; The Farewell Tour"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/02/Paul-Simon-Farewell-Tour-324x235.jpg" alt="Paul Simon &quot;Homeward Bound – The Farewell Tour&quot;" title="Paul Simon Announces Homeward Bound &#8211; The Farewell Tour"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/paul-simon-announces-homeward-bound-farewell-tour/" rel="bookmark" title="Paul Simon Announces Homeward Bound &#8211; The Farewell Tour">Paul Simon Announces Homeward Bound &#8211; The Farewell Tour</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T15:15:00+00:00" >Feb 5, 2018</time></div>                            </div>

            <div class="td-excerpt">
                NEW YORK, Feb. 5, 2018 -- Legendary songwriter, recording artist and performer Paul Simon, will embark on his farewell concert tour on May 16 in...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/kidz-bop-live-nation-announce-new-kidz-bop-live-2018-north-american-tour/" rel="bookmark" title="KIDZ BOP And Live Nation Announce All-New &#8220;KIDZ BOP Live 2018&#8221; North American Tour"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/Live_Nation_Entertainment_KidzBop-100x70.jpg" alt="KIDZ Bop Live 2018 (Live Nation Entertainment)" title="KIDZ BOP And Live Nation Announce All-New &#8220;KIDZ BOP Live 2018&#8221; North American Tour"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/kidz-bop-live-nation-announce-new-kidz-bop-live-2018-north-american-tour/" rel="bookmark" title="KIDZ BOP And Live Nation Announce All-New &#8220;KIDZ BOP Live 2018&#8221; North American Tour">KIDZ BOP And Live Nation Announce All-New &#8220;KIDZ BOP Live 2018&#8221;...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-16T17:11:19+00:00" >Jan 16, 2018</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/leslie-odom-jr-sing-america-beautiful-super-bowl-lii-nbc/" rel="bookmark" title="Leslie Odom, Jr. To Sing &#8220;America The Beautiful&#8221; At Super Bowl LII On NBC"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/06/carnegie-mellon-alumni-leslie-odom-jr-renee-elise-goldsberry-tony-awards-hamilton.-P-100x70.png" alt="Carnegie Mellon University alumni Leslie Odom, Jr. and Renee Elise Goldsberry received two of the 11 Tony Awards bestowed on the musical &quot;Hamilton.&quot;" title="Leslie Odom, Jr. To Sing &#8220;America The Beautiful&#8221; At Super Bowl LII On NBC"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/leslie-odom-jr-sing-america-beautiful-super-bowl-lii-nbc/" rel="bookmark" title="Leslie Odom, Jr. To Sing &#8220;America The Beautiful&#8221; At Super Bowl LII On NBC">Leslie Odom, Jr. To Sing &#8220;America The Beautiful&#8221; At Super Bowl...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-13T19:08:45+00:00" >Jan 13, 2018</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_28_5a78765153fb6_rand .td_module_wrap:hover .entry-title a,
            .td_uid_28_5a78765153fb6_rand a.td-pulldown-filter-link:hover,
            .td_uid_28_5a78765153fb6_rand .td-subcat-item a:hover,
            .td_uid_28_5a78765153fb6_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_28_5a78765153fb6_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_28_5a78765153fb6_rand .td-next-prev-wrap a:hover,
            .td_uid_28_5a78765153fb6_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_28_5a78765153fb6_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_28_5a78765153fb6_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_28_5a78765153fb6_rand .block-title span,
            .td_uid_28_5a78765153fb6_rand .td-trending-now-title,
            .td_uid_28_5a78765153fb6_rand .block-title a,
            .td_uid_28_5a78765153fb6_rand .td-read-more a,
            .td_uid_28_5a78765153fb6_rand .td-weather-information:before,
            .td_uid_28_5a78765153fb6_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_28_5a78765153fb6_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_28_5a78765153fb6_rand .block-title span,
            .td_uid_28_5a78765153fb6_rand .td-trending-now-title,
            .td_uid_28_5a78765153fb6_rand .block-title a {
                color: #FFF;
            }
</style><script>var block_td_uid_28_5a78765153fb6 = new tdBlock();
block_td_uid_28_5a78765153fb6.id = "td_uid_28_5a78765153fb6";
block_td_uid_28_5a78765153fb6.atts = '{"custom_title":"LATEST PODCAST","custom_url":"","header_text_color":"#FFF","header_color":"#ed1e24","post_ids":"","category_id":"5643","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_28_5a78765153fb6_rand"}';
block_td_uid_28_5a78765153fb6.td_column_number = "1";
block_td_uid_28_5a78765153fb6.block_type = "td_block_2";
block_td_uid_28_5a78765153fb6.post_count = "1";
block_td_uid_28_5a78765153fb6.found_posts = "25";
block_td_uid_28_5a78765153fb6.header_color = "#ed1e24";
block_td_uid_28_5a78765153fb6.ajax_pagination_infinite_stop = "";
block_td_uid_28_5a78765153fb6.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_28_5a78765153fb6);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_28_5a78765153fb6_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST PODCAST</span></h4><div id=td_uid_28_5a78765153fb6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/the-miews-podcast/ep144-filmmaker-reggie-hudlin-talks-new-civil-rights-movie-marshall/" rel="bookmark" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL"><img width="324" height="160" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Ep144-mainart-324x160.jpg" alt="reginald hudlin" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/the-miews-podcast/ep144-filmmaker-reggie-hudlin-talks-new-civil-rights-movie-marshall/" rel="bookmark" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL">S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/shaine/">Shaine Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T17:23:17+00:00" >Oct 14, 2017</time></div>                            </div>


            <div class="td-excerpt">
                
Apple/Mac Listeners - Subscribe and leave us a review on iTunes 
Android/PC Listeners - Subscribe and leave us a review on Google Play

Follow @ShaineFreeman
Today&#039;s guest is...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.kqzyfj.com/click-8444932-10671569" target="_blank">
<img src="http://www.ftjcfx.com/image-8444932-10671569" width="300" height="250" alt="" border="0"/></a></div></aside>
<style scoped>
.td_uid_29_5a78765159344_rand .td_module_wrap:hover .entry-title a,
            .td_uid_29_5a78765159344_rand a.td-pulldown-filter-link:hover,
            .td_uid_29_5a78765159344_rand .td-subcat-item a:hover,
            .td_uid_29_5a78765159344_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_29_5a78765159344_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_29_5a78765159344_rand .td-next-prev-wrap a:hover,
            .td_uid_29_5a78765159344_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_29_5a78765159344_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_29_5a78765159344_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_29_5a78765159344_rand .block-title span,
            .td_uid_29_5a78765159344_rand .td-trending-now-title,
            .td_uid_29_5a78765159344_rand .block-title a,
            .td_uid_29_5a78765159344_rand .td-read-more a,
            .td_uid_29_5a78765159344_rand .td-weather-information:before,
            .td_uid_29_5a78765159344_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_29_5a78765159344_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_29_5a78765159344_rand .block-title span,
            .td_uid_29_5a78765159344_rand .td-trending-now-title,
            .td_uid_29_5a78765159344_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_29_5a78765159344 = new tdBlock();
block_td_uid_29_5a78765159344.id = "td_uid_29_5a78765159344";
block_td_uid_29_5a78765159344.atts = '{"custom_title":"MUSIC REVIEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"57","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"2","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_29_5a78765159344_rand"}';
block_td_uid_29_5a78765159344.td_column_number = "1";
block_td_uid_29_5a78765159344.block_type = "td_block_1";
block_td_uid_29_5a78765159344.post_count = "2";
block_td_uid_29_5a78765159344.found_posts = "226";
block_td_uid_29_5a78765159344.header_color = "#ed1e24";
block_td_uid_29_5a78765159344.ajax_pagination_infinite_stop = "";
block_td_uid_29_5a78765159344.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_29_5a78765159344);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_29_5a78765159344_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC REVIEWS</span></h4><div id=td_uid_29_5a78765159344 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/jon-worthy-only-dream-lp-music-review/" rel="bookmark" title="Jon Worthy &#8211; Only A Dream | Music Review"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/john-worthy-1-324x235.jpg" alt="jon worthy" title="Jon Worthy &#8211; Only A Dream | Music Review"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/jon-worthy-only-dream-lp-music-review/" rel="bookmark" title="Jon Worthy &#8211; Only A Dream | Music Review">Jon Worthy &#8211; Only A Dream | Music Review</a></h3>
            <div class="td-module-meta-info">
                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div>                            </div>

            <div class="td-excerpt">
                Release Date: January 12, 2018
Genre: Alternative Rock
For fans of: Cage the Elephant. The Districts. John Lennon. Kings of Leon
Website: www.jonworthy.com



Being an artist is a lot of work...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/joel-james-live-hey-little-lady-ep-music-review/" rel="bookmark" title="Joel James Live &#8211; Hey Little Lady EP | Music Review"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/joeljameslive-100x70.jpg" alt="Hey Little Lady" title="Joel James Live &#8211; Hey Little Lady EP | Music Review"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/joel-james-live-hey-little-lady-ep-music-review/" rel="bookmark" title="Joel James Live &#8211; Hey Little Lady EP | Music Review">Joel James Live &#8211; Hey Little Lady EP | Music Review</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_30_5a7876515edc9_rand .td_module_wrap:hover .entry-title a,
            .td_uid_30_5a7876515edc9_rand a.td-pulldown-filter-link:hover,
            .td_uid_30_5a7876515edc9_rand .td-subcat-item a:hover,
            .td_uid_30_5a7876515edc9_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_30_5a7876515edc9_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_30_5a7876515edc9_rand .td-next-prev-wrap a:hover,
            .td_uid_30_5a7876515edc9_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_30_5a7876515edc9_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_30_5a7876515edc9_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_30_5a7876515edc9_rand .block-title span,
            .td_uid_30_5a7876515edc9_rand .td-trending-now-title,
            .td_uid_30_5a7876515edc9_rand .block-title a,
            .td_uid_30_5a7876515edc9_rand .td-read-more a,
            .td_uid_30_5a7876515edc9_rand .td-weather-information:before,
            .td_uid_30_5a7876515edc9_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_30_5a7876515edc9_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_30_5a7876515edc9_rand .block-title span,
            .td_uid_30_5a7876515edc9_rand .td-trending-now-title,
            .td_uid_30_5a7876515edc9_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_30_5a7876515edc9 = new tdBlock();
block_td_uid_30_5a7876515edc9.id = "td_uid_30_5a7876515edc9";
block_td_uid_30_5a7876515edc9.atts = '{"custom_title":"MUSIC INTERVIEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"55","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5a7876515edc9_rand"}';
block_td_uid_30_5a7876515edc9.td_column_number = "1";
block_td_uid_30_5a7876515edc9.block_type = "td_block_1";
block_td_uid_30_5a7876515edc9.post_count = "1";
block_td_uid_30_5a7876515edc9.found_posts = "89";
block_td_uid_30_5a7876515edc9.header_color = "#ed1e24";
block_td_uid_30_5a7876515edc9.ajax_pagination_infinite_stop = "";
block_td_uid_30_5a7876515edc9.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_30_5a7876515edc9);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_30_5a7876515edc9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC INTERVIEWS</span></h4><div id=td_uid_30_5a7876515edc9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-interviews/artist-interviews/reclaiming-soul-music-greg-owens-defines-eclectic-soul/" rel="bookmark" title="Reclaiming Soul Music, Greg Owens Defines Eclectic Soul"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2018/01/GregOwens-324x235.jpg" alt="greg owens" title="Reclaiming Soul Music, Greg Owens Defines Eclectic Soul"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-interviews/artist-interviews/reclaiming-soul-music-greg-owens-defines-eclectic-soul/" rel="bookmark" title="Reclaiming Soul Music, Greg Owens Defines Eclectic Soul">Reclaiming Soul Music, Greg Owens Defines Eclectic Soul</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/shaine/">Shaine Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-20T16:22:51+00:00" >Jan 20, 2018</time></div>                            </div>

            <div class="td-excerpt">
                In an attempt to redefine what soul music is, in recent years the powers-that-be in the music industry have flooded the market with &quot;non-traditional&quot;...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://iaemagazine.com/"><img class="td-retina-data" src="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png" data-retina="http://iaemagazine.com/wp-content/uploads/2015/02/logo-600x200.png" alt="I Am Entertainment" title="I Am Entertainment"/></a></div><div class="footer-text-wrap">I Am Entertainment ® magazine is the premier source for learning the ins and outs of the entertainment business, while discovering the latest news surrounding some of your favorite entertainers in music, film, television, comedy, and live entertainment.

IAE Media participates in various affiliate marketing programs, which means we get paid commissions on purchases made through some of the links to retailer on this websites.</div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/iamentertainmentmagazine/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/iamentertainment" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/iaemagazine" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3643"><a href="http://iaemagazine.com/about-our-online-entertainment-magazine/">About Us</a></li>
<li id="menu-item-1476" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1476"><a href="http://iaemagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1490"><a href="http://iaemagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-6140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6140"><a href="http://iaemagazine.com/consumer-disclosure/">Consumer Disclosure</a></li>
<li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1475"><a href="http://iaemagazine.com/advertise/">Let&#8217;s Partner</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2009-2018 by I Am Entertainment Media. All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: '03daf9dfaf827682ab1d574cbee001d1' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5a78765168816
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-icon-star, .td-icon-star-empty, .td-icon-star-half {
    color: gold;
}

.td-review-score {
    font-family: 'Abel';
    font-weight: bold;
    text-align: center;
    padding: 0;
    vertical-align: bottom;
    width: 150px;
}

.td-review-percent {
    font-family: 'Abel';
    font-size: 17px;
    float: right;
    padding-bottom: 2px;
}

.td-review-desc {
    font-family: 'Abel';
    font-size: 17px;
    display: inline-block;
    padding-bottom: 2px;
}

.td-review-header .block-title {
    background-color: #00C1CF;
    font-family: Abel;
    color: #fff;
    display: inline-block;
    line-height: 16px;
    padding: 8px 12px 6px;
    margin-bottom: 0;
    border-bottom: 0;
}

.td-review-summary .block-title {
    background-color: #ADADAD;
    font-family: Abel;
    font-weight: bold;
    font-size: 15px;
    color: #000;
    display: inline-block;
    line-height: 16px;
    padding: 8px 12px 6px;
    margin-bottom: 13px;
    position: relative;
    border-bottom: 0;
}

.td-review-overall span {
    font-size: 15px;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/iaemagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=f7b64e493d26397e4036ead2a6d86c92'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/comment-reply.min.js?ver=f7b64e493d26397e4036ead2a6d86c92'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/wp-embed.min.js?ver=f7b64e493d26397e4036ead2a6d86c92'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://iaemagazine.com/wp-content/uploads/2016/05/iae-websiteskin3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://iaemagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://iaemagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'84099115',post:'7516',tz:'0',srv:'iaemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84099115', '7516' ]);
</script>

</body>
</html>