<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://iaemagazine.com/xmlrpc.php" />
    <meta property="og:image" content="http://iaemagazine.com/wp-content/uploads/2017/07/spotify-publishing-settlement.jpg" /><meta name="author" content="Candy Freeman">
<link rel="icon" type="image/png" href="http://iaemagazine.com/wp-content/uploads/2015/02/favicon-blk.png">
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Spotify made certain musical compositions available on its service without a license, a settlement has been reached in the Ferrick v. Spotify USA Inc."/>
<link rel="canonical" href="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement" />
<meta property="og:description" content="Spotify made certain musical compositions available on its service without a license, a settlement has been reached in the Ferrick v. Spotify USA Inc." />
<meta property="og:url" content="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/" />
<meta property="og:site_name" content="I Am Entertainment ® | Award-Winning Online Entertainment Magazine" />
<meta property="article:tag" content="Ferrick v. Spotify USA" />
<meta property="article:tag" content="Spotify" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-07-31T13:44:46+00:00" />
<meta property="og:image" content="http://iaemagazine.com/wp-content/uploads/2017/07/spotify-publishing-settlement.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="393" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Feed" href="http://iaemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Comments Feed" href="http://iaemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement Comments Feed" href="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/iaemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d8c75d65f3fe8a2dc21240a5e9b56332"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://iaemagazine.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 1px;
        }.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=d8c75d65f3fe8a2dc21240a5e9b56332' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Abel%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=d8c75d65f3fe8a2dc21240a5e9b56332' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://iaemagazine.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://iaemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://iaemagazine.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"29","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/iaemagazine.com\/featured\/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement\/","title":"If+You+Own+The+Copyright+For+A+Musical+Composition+Available+On+Spotify%2C+You+May+Be+Entitled+To+Benefits+Through+A+Class+Action+Settlement","image":"http:\/\/iaemagazine.com\/wp-content\/uploads\/2017\/07\/spotify-publishing-settlement.jpg","desc":"SEATTLE, July 31, 2017 --\u00a0The following statement is being issued by GCG regarding Ferrick et al., v. Spotify USA Inc.\r\n\r\nLEGAL NOTICE\r\n\r\n \r\nIf you own a copyright that has been registered with the U.S. Copyright Office \u2026","hashtag":"iaemagazine","subscribe":"link","subscribe_url":"http:\/\/iaemagazine.com\/subscribe\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://iaemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://iaemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://iaemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p5GS1l-1yO' />
<link rel="alternate" type="application/json+oembed" href="http://iaemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fspotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://iaemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fspotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a0ad65fd79';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://iaemagazine.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//iaemagazine.com/?wordfence_logHuman=1&hid=28A31D7A8E96309CEAFFFA55237615E4');
</script><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="imaKKR0VZVjjf_GrthD13V2vX0XpySwlZyxslOmqR1E" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/iaemagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/iaemagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="074832590fb8fdaeacfce46779f43bee"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20160427_201514">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</script></head>

<body class="post-template-default single single-post postid-6002 single-format-standard spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-113"><a href="http://iaemagazine.com/">Home</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114"><a href="http://iaemagazine.com/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-business/">Music Business</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/">Music Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/artist-interviews/">Artist Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/music-exec-interviews/">Music Executive Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/diy-music-vids/">DIY Music Videos</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/signed-artists-vids/">Signed Artists Videos</a></li>
</ul>
</li>
<li id="menu-item-3043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3043"><a href="http://iaemagazine.com/music-reviews/">Reviews</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="https://itunes.apple.com/us/podcast/the-miews-music-money/id872641650?mt=2">Podcasts</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="http://iaemagazine.com/film-tv/">Film &#038; TV</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/actor-interviews/">Actors</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/filmmakers/">Creators</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/film-execs/">Execs</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/movie-trailers/">Movie Trailers</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="http://iaemagazine.com/entertainment-2/">Live On Stage</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/comedy/">Comedy</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/theater/">Theater</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3252"><a href="http://iaemagazine.com/online-entertainment-magazine/">Magazine</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-590"><a href="http://iaemagazine.com/contact/">Contact Us</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3254"><a href="http://iaemagazine.com/subscribe/">Subscribe</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://iaemagazine.com/">
        <img class="td-retina-data" data-retina="http://iaemagazine.com/wp-content/uploads/2015/02/logo-600x200.png" src="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png" alt="I Am Entertainment" title="I Am Entertainment"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="3032312603"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="3032312603"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="3032312603"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="3032312603"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://iaemagazine.com/">
			<img class="td-retina-data" data-retina="http://iaemagazine.com/wp-content/uploads/2016/05/iae-retina-logo-mobile-280x.png" src="http://iaemagazine.com/wp-content/uploads/2016/05/iae-logo-mobile-140x48.png" alt="I Am Entertainment" title="I Am Entertainment"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-113"><a href="http://iaemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-114"><a href="http://iaemagazine.com/music/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5984a4803b9cd = new tdBlock();
block_td_uid_1_5984a4803b9cd.id = "td_uid_1_5984a4803b9cd";
block_td_uid_1_5984a4803b9cd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5984a4803b9cd_rand"}';
block_td_uid_1_5984a4803b9cd.td_column_number = "3";
block_td_uid_1_5984a4803b9cd.block_type = "td_block_mega_menu";
block_td_uid_1_5984a4803b9cd.post_count = "4";
block_td_uid_1_5984a4803b9cd.found_posts = "328";
block_td_uid_1_5984a4803b9cd.header_color = "";
block_td_uid_1_5984a4803b9cd.ajax_pagination_infinite_stop = "";
block_td_uid_1_5984a4803b9cd.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_1_5984a4803b9cd);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5984a4803b9cd_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5984a4803b9cd" id="td_uid_2_5984a4803dfd9" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="" href="http://iaemagazine.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_1_5984a4803b9cd"  id="td_uid_3_5984a4803e28d" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="56" href="http://iaemagazine.com/category/music/music-business/">Music Business</a><a class="mega-menu-sub-cat-td_uid_1_5984a4803b9cd"  id="td_uid_4_5984a4803e4e7" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="54" href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a><a class="mega-menu-sub-cat-td_uid_1_5984a4803b9cd"  id="td_uid_5_5984a4803e86d" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="55" href="http://iaemagazine.com/category/music/music-interviews/">Music Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5984a4803b9cd"  id="td_uid_6_5984a4803ebdc" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="50" href="http://iaemagazine.com/category/music/music-interviews/artist-interviews/">Artist Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5984a4803b9cd"  id="td_uid_7_5984a4803ef7c" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="52" href="http://iaemagazine.com/category/music/music-interviews/music-exec-interviews/">Music Executive Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5984a4803b9cd"  id="td_uid_8_5984a4803f473" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="59" href="http://iaemagazine.com/category/music/music-videos/">Music Videos</a><a class="mega-menu-sub-cat-td_uid_1_5984a4803b9cd"  id="td_uid_9_5984a4803f7b2" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="60" href="http://iaemagazine.com/category/music/music-videos/diy-music-vids/">DIY Music Videos</a><a class="mega-menu-sub-cat-td_uid_1_5984a4803b9cd"  id="td_uid_10_5984a4803fc72" data-td_block_id="td_uid_1_5984a4803b9cd" data-td_filter_value="61" href="http://iaemagazine.com/category/music/music-videos/signed-artists-vids/">Signed Artists Videos</a></div></div><div id=td_uid_1_5984a4803b9cd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/bruce-springsteen-signs-universal-music-publishing-group-globally-administer-iconic-catalog/" rel="bookmark" title="Bruce Springsteen Signs With Universal Music Publishing Group To Globally Administer Iconic Catalog"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/07/bruce-springsteen-218x150.jpg" alt="Bruce Springsteen" title="Bruce Springsteen Signs With Universal Music Publishing Group To Globally Administer Iconic Catalog"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/bruce-springsteen-signs-universal-music-publishing-group-globally-administer-iconic-catalog/" rel="bookmark" title="Bruce Springsteen Signs With Universal Music Publishing Group To Globally Administer Iconic Catalog">Bruce Springsteen Signs With Universal Music Publishing Group To Globally Administer&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/" rel="bookmark" title="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/07/spotify-publishing-settlement-218x150.jpg" alt="Spotify Publishing Settlement" title="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/" rel="bookmark" title="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement">If You Own The Copyright For A Musical Composition Available On&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/jay-z-announces-444-tour/" rel="bookmark" title="JAY-Z Announces 4:44 Tour"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/07/JAY-Z_444_Tour-218x150.jpg" alt="Jay-Z Announces 4:44 Tour" title="JAY-Z Announces 4:44 Tour"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/jay-z-announces-444-tour/" rel="bookmark" title="JAY-Z Announces 4:44 Tour">JAY-Z Announces 4:44 Tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/tunecore-artists-close-record-breaking-milestone-one-billion-dollars-revenue/" rel="bookmark" title="TuneCore Artists Close In On Record-Breaking Milestone Of One Billion Dollars In Revenue While Retaining 100 Percent Of Earnings"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/06/tunecore-billion-dollar-club-218x150.png" alt="TuneCore Billion Dollar Club" title="TuneCore Artists Close In On Record-Breaking Milestone Of One Billion Dollars In Revenue While Retaining 100 Percent Of Earnings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/tunecore-artists-close-record-breaking-milestone-one-billion-dollars-revenue/" rel="bookmark" title="TuneCore Artists Close In On Record-Breaking Milestone Of One Billion Dollars In Revenue While Retaining 100 Percent Of Earnings">TuneCore Artists Close In On Record-Breaking Milestone Of One Billion Dollars&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5984a4803b9cd" data-td_block_id="td_uid_1_5984a4803b9cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5984a4803b9cd" data-td_block_id="td_uid_1_5984a4803b9cd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-3043"><a href="http://iaemagazine.com/music-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_5984a48044512 = new tdBlock();
block_td_uid_11_5984a48044512.id = "td_uid_11_5984a48044512";
block_td_uid_11_5984a48044512.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"57","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_11_5984a48044512_rand"}';
block_td_uid_11_5984a48044512.td_column_number = "3";
block_td_uid_11_5984a48044512.block_type = "td_block_mega_menu";
block_td_uid_11_5984a48044512.post_count = "5";
block_td_uid_11_5984a48044512.found_posts = "219";
block_td_uid_11_5984a48044512.header_color = "";
block_td_uid_11_5984a48044512.ajax_pagination_infinite_stop = "";
block_td_uid_11_5984a48044512.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_11_5984a48044512);
</script><div class="td_block_wrap td_block_mega_menu td_uid_11_5984a48044512_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_11_5984a48044512 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/daves-neck-girl-neck-tattoo-music-review/" rel="bookmark" title="Daves Neck &#8211; The Girl With The Neck Tattoo"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/davesneck-218x150.jpg" alt="daves neck" title="Daves Neck &#8211; The Girl With The Neck Tattoo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/daves-neck-girl-neck-tattoo-music-review/" rel="bookmark" title="Daves Neck &#8211; The Girl With The Neck Tattoo">Daves Neck &#8211; The Girl With The Neck Tattoo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/glenn-meling-minnesota-music-review/" rel="bookmark" title="Glenn Meling &#8211; Minnesota"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/11/glenn-meling-218x150.jpg" alt="glenn meling minnesota" title="Glenn Meling &#8211; Minnesota"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/glenn-meling-minnesota-music-review/" rel="bookmark" title="Glenn Meling &#8211; Minnesota">Glenn Meling &#8211; Minnesota</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/abigail-winzer-rejoice-music-review/" rel="bookmark" title="Abigail Winzer &#8211; Rejoice"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/11/abigail-winzer-rejoice-218x150.jpg" alt="abigail winzer rejoice" title="Abigail Winzer &#8211; Rejoice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/abigail-winzer-rejoice-music-review/" rel="bookmark" title="Abigail Winzer &#8211; Rejoice">Abigail Winzer &#8211; Rejoice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/von-konow-cosmic-single-music-review/" rel="bookmark" title="von Konow &#8211; Cosmic (Single)"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/11/vonKonow1-218x150.jpg" alt="von Konow" title="von Konow &#8211; Cosmic (Single)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/von-konow-cosmic-single-music-review/" rel="bookmark" title="von Konow &#8211; Cosmic (Single)">von Konow &#8211; Cosmic (Single)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/the-slang-night-day-ep-review/" rel="bookmark" title="The Slang &#8211; Night and Day EP"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/11/the-slang-218x150.jpg" alt="the slang" title="The Slang &#8211; Night and Day EP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/the-slang-night-day-ep-review/" rel="bookmark" title="The Slang &#8211; Night and Day EP">The Slang &#8211; Night and Day EP</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5984a48044512" data-td_block_id="td_uid_11_5984a48044512"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5984a48044512" data-td_block_id="td_uid_11_5984a48044512"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193"><a href="https://itunes.apple.com/us/podcast/the-miews-music-money/id872641650?mt=2">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-119"><a href="http://iaemagazine.com/film-tv/">Film &#038; TV</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_12_5984a4804bcfb = new tdBlock();
block_td_uid_12_5984a4804bcfb.id = "td_uid_12_5984a4804bcfb";
block_td_uid_12_5984a4804bcfb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_12_5984a4804bcfb_rand"}';
block_td_uid_12_5984a4804bcfb.td_column_number = "3";
block_td_uid_12_5984a4804bcfb.block_type = "td_block_mega_menu";
block_td_uid_12_5984a4804bcfb.post_count = "4";
block_td_uid_12_5984a4804bcfb.found_posts = "308";
block_td_uid_12_5984a4804bcfb.header_color = "";
block_td_uid_12_5984a4804bcfb.ajax_pagination_infinite_stop = "";
block_td_uid_12_5984a4804bcfb.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_12_5984a4804bcfb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_12_5984a4804bcfb_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5984a4804bcfb" id="td_uid_13_5984a4804e967" data-td_block_id="td_uid_12_5984a4804bcfb" data-td_filter_value="" href="http://iaemagazine.com/category/film-and-tv/">All</a><a class="mega-menu-sub-cat-td_uid_12_5984a4804bcfb"  id="td_uid_14_5984a4804ec68" data-td_block_id="td_uid_12_5984a4804bcfb" data-td_filter_value="12" href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a><a class="mega-menu-sub-cat-td_uid_12_5984a4804bcfb"  id="td_uid_15_5984a4804ef6a" data-td_block_id="td_uid_12_5984a4804bcfb" data-td_filter_value="1948" href="http://iaemagazine.com/category/film-and-tv/film-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5984a4804bcfb"  id="td_uid_16_5984a4804f287" data-td_block_id="td_uid_12_5984a4804bcfb" data-td_filter_value="9" href="http://iaemagazine.com/category/film-and-tv/film-interviews/actor-interviews/">Actors</a><a class="mega-menu-sub-cat-td_uid_12_5984a4804bcfb"  id="td_uid_17_5984a4804f61e" data-td_block_id="td_uid_12_5984a4804bcfb" data-td_filter_value="25" href="http://iaemagazine.com/category/film-and-tv/film-interviews/filmmakers/">Creators</a><a class="mega-menu-sub-cat-td_uid_12_5984a4804bcfb"  id="td_uid_18_5984a4804f992" data-td_block_id="td_uid_12_5984a4804bcfb" data-td_filter_value="10" href="http://iaemagazine.com/category/film-and-tv/film-interviews/film-execs/">Execs</a><a class="mega-menu-sub-cat-td_uid_12_5984a4804bcfb"  id="td_uid_19_5984a4804fd12" data-td_block_id="td_uid_12_5984a4804bcfb" data-td_filter_value="31" href="http://iaemagazine.com/category/film-and-tv/movie-trailers/">Movie Trailers</a></div></div><div id=td_uid_12_5984a4804bcfb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/kevin-hart-announce-usher-dave-chappelle-headliners-fourth-annual-hartbeat-weekend-cosmopolitan-las-vegas/" rel="bookmark" title="Kevin Hart And HartBeat Productions Announce Usher And Dave Chappelle As Headliners During Fourth Annual Hartbeat Weekend, Sept. 1 &#8211; 3 At The Cosmopolitan Of Las Vegas"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/07/kevin-hart-hartbeat-weekend-218x150.jpg" alt="(l-to-r) Usher, Kevin Hart, Dave Chappelle at the HeatBeat Weekend at The Cosmopolitan of Las Vegas (HartBeat Productions)" title="Kevin Hart And HartBeat Productions Announce Usher And Dave Chappelle As Headliners During Fourth Annual Hartbeat Weekend, Sept. 1 &#8211; 3 At The Cosmopolitan Of Las Vegas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/kevin-hart-announce-usher-dave-chappelle-headliners-fourth-annual-hartbeat-weekend-cosmopolitan-las-vegas/" rel="bookmark" title="Kevin Hart And HartBeat Productions Announce Usher And Dave Chappelle As Headliners During Fourth Annual Hartbeat Weekend, Sept. 1 &#8211; 3 At The Cosmopolitan Of Las Vegas">Kevin Hart And HartBeat Productions Announce Usher And Dave Chappelle As&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/lou-diamond-phillips-lulu-wilson-star-new-buddy-cop-and-a-half-new-recruit/" rel="bookmark" title="Lou Diamond Phillips And Lulu Wilson Star In The All-New Buddy-Comedy From Universal 1440 Entertainment And Imagine Entertainment, &#8220;Cop And A Half: New Recruit&#8221;"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/05/Cop-and-a-Half-Universal-218x150.jpg" alt="From Universal 1440 Entertainment: Cop and a Half: New Recruit" title="Lou Diamond Phillips And Lulu Wilson Star In The All-New Buddy-Comedy From Universal 1440 Entertainment And Imagine Entertainment, &#8220;Cop And A Half: New Recruit&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/lou-diamond-phillips-lulu-wilson-star-new-buddy-cop-and-a-half-new-recruit/" rel="bookmark" title="Lou Diamond Phillips And Lulu Wilson Star In The All-New Buddy-Comedy From Universal 1440 Entertainment And Imagine Entertainment, &#8220;Cop And A Half: New Recruit&#8221;">Lou Diamond Phillips And Lulu Wilson Star In The All-New Buddy-Comedy&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/debbie-allen-honored-alliance-women-media-foundation-lifetime-achievement-award-gracie-awards/" rel="bookmark" title="Debbie Allen To Be Honored By The Alliance for Women in Media Foundation With The Lifetime Achievement Award At The Gracie Awards"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/05/debbie-allen-gracie-awards-218x150.jpg" alt="Debbie Allen To Be Honored By The Alliance for Women in Media Foundation With The Lifetime Achievement Award At The Gracie Awards" title="Debbie Allen To Be Honored By The Alliance for Women in Media Foundation With The Lifetime Achievement Award At The Gracie Awards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/debbie-allen-honored-alliance-women-media-foundation-lifetime-achievement-award-gracie-awards/" rel="bookmark" title="Debbie Allen To Be Honored By The Alliance for Women in Media Foundation With The Lifetime Achievement Award At The Gracie Awards">Debbie Allen To Be Honored By The Alliance for Women in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/universal-citywalk-inaugurate-new-state-of-the-art-universal-cinema/" rel="bookmark" title="Ron Meyer, Vice Chairman, NBCUniversal, and Acclaimed Filmmaker Steven Spielberg, along with Jordan Peele, Will Packer and Jason Blum, Help Universal CityWalk Inaugurate its All-New State-of-the-Art Universal Cinema"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/04/universal-citywalk-218x150.jpg" alt=" Ron Meyer, Vice Chairman, NBCUniversal; Academy®, Emmy, Golden Globe and BAFTA award-winning filmmaker Steven Spielberg; Emmy Award-winning filmmaker Jordan Peele (Get Out); Emmy Award-nominated filmmaker Will Packer (Straight Outta Compton); Academy Award®-nominated and Emmy Award-winning producer Jason Blum (Get Out); and Karen Irwin, President &amp; COO, Universal Studios Hollywood, celebrated the grand opening of Universal CityWalk&#039;s multi-million dollar AMC Theatre renovation to create an all-new state-of-the-art Universal Cinema." title="Ron Meyer, Vice Chairman, NBCUniversal, and Acclaimed Filmmaker Steven Spielberg, along with Jordan Peele, Will Packer and Jason Blum, Help Universal CityWalk Inaugurate its All-New State-of-the-Art Universal Cinema"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/universal-citywalk-inaugurate-new-state-of-the-art-universal-cinema/" rel="bookmark" title="Ron Meyer, Vice Chairman, NBCUniversal, and Acclaimed Filmmaker Steven Spielberg, along with Jordan Peele, Will Packer and Jason Blum, Help Universal CityWalk Inaugurate its All-New State-of-the-Art Universal Cinema">Ron Meyer, Vice Chairman, NBCUniversal, and Acclaimed Filmmaker Steven Spielberg, along&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5984a4804bcfb" data-td_block_id="td_uid_12_5984a4804bcfb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5984a4804bcfb" data-td_block_id="td_uid_12_5984a4804bcfb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-120"><a href="http://iaemagazine.com/entertainment-2/">Live On Stage</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_5984a48053468 = new tdBlock();
block_td_uid_20_5984a48053468.id = "td_uid_20_5984a48053468";
block_td_uid_20_5984a48053468.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_20_5984a48053468_rand"}';
block_td_uid_20_5984a48053468.td_column_number = "3";
block_td_uid_20_5984a48053468.block_type = "td_block_mega_menu";
block_td_uid_20_5984a48053468.post_count = "4";
block_td_uid_20_5984a48053468.found_posts = "35";
block_td_uid_20_5984a48053468.header_color = "";
block_td_uid_20_5984a48053468.ajax_pagination_infinite_stop = "";
block_td_uid_20_5984a48053468.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_20_5984a48053468);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_5984a48053468_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5984a48053468" id="td_uid_21_5984a48054fc0" data-td_block_id="td_uid_20_5984a48053468" data-td_filter_value="" href="http://iaemagazine.com/category/live-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_20_5984a48053468"  id="td_uid_22_5984a480551bd" data-td_block_id="td_uid_20_5984a48053468" data-td_filter_value="4" href="http://iaemagazine.com/category/live-entertainment/comedy/">Comedy</a><a class="mega-menu-sub-cat-td_uid_20_5984a48053468"  id="td_uid_23_5984a4805543d" data-td_block_id="td_uid_20_5984a48053468" data-td_filter_value="11" href="http://iaemagazine.com/category/live-entertainment/theater/">Theater</a></div></div><div id=td_uid_20_5984a48053468 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/comedian-mike-birbiglia-keegan-michael-key-gillian-jacobs-dont-think-twice/" rel="bookmark" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/dont-think-twice-218x150.png" alt="Don&#039;t Think Twice (Universal Pictures Home Entertainment)" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/comedian-mike-birbiglia-keegan-michael-key-gillian-jacobs-dont-think-twice/" rel="bookmark" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice">Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/comedy-dynamics-partners-in-demand-service-comcast-customers/" rel="bookmark" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/comedy-dynamics-in-demand-218x150.png" alt="Comedy Dynamics Partners with iN DEMAND (Comedy Dynamics)" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/comedy-dynamics-partners-in-demand-service-comcast-customers/" rel="bookmark" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers">Comedy Dynamics Partners with iN DEMAND to Service New Titles to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/kevin-hart-invests-mens-underwear-brand-tommy-john/" rel="bookmark" title="Kevin Hart Invests in Premium Men&#8217;s Underwear Brand, Tommy John"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/09/kevin-hart-tommy-john-218x150.jpg" alt="Kevin Hart invests in premium men&#039;s underwear company, Tommy John. (Tommy John)" title="Kevin Hart Invests in Premium Men&#8217;s Underwear Brand, Tommy John"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/kevin-hart-invests-mens-underwear-brand-tommy-john/" rel="bookmark" title="Kevin Hart Invests in Premium Men&#8217;s Underwear Brand, Tommy John">Kevin Hart Invests in Premium Men&#8217;s Underwear Brand, Tommy John</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/new-george-carlin-album-featuring-never-released-performance-siriusxm-comedy/" rel="bookmark" title="New George Carlin Album Featuring a Never Released Performance to Premiere Exclusively on SiriusXM&#8217;s Comedy Greats and George Carlin Channels"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/08/george-carlin-sirius-xm-218x150.jpg" alt="New George Carlin Album to Premiere on SiriusXM September 1. Photo courtesy of The George Carlin Estate. (Sirius XM Holdings Inc.)" title="New George Carlin Album Featuring a Never Released Performance to Premiere Exclusively on SiriusXM&#8217;s Comedy Greats and George Carlin Channels"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/new-george-carlin-album-featuring-never-released-performance-siriusxm-comedy/" rel="bookmark" title="New George Carlin Album Featuring a Never Released Performance to Premiere Exclusively on SiriusXM&#8217;s Comedy Greats and George Carlin Channels">New George Carlin Album Featuring a Never Released Performance to Premiere&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5984a48053468" data-td_block_id="td_uid_20_5984a48053468"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5984a48053468" data-td_block_id="td_uid_20_5984a48053468"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://iaemagazine.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/category/music/"><span itemprop="title">Music</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music Business" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/category/music/music-business/"><span itemprop="title">Music Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "If You Own The Copyright For A Musical Composition Available On Spotify,..."><meta itemprop="url" content = "http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/">If You Own The Copyright For A Musical Composition Available On Spotify,...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6002" class="post-6002 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music-business tag-ferrick-v-spotify-usa tag-spotify" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#ed1e24; color:#fff; border-color:#ed1e24;" href="http://iaemagazine.com/category/music/">Music</a></li><li class="entry-category"><a  style="background-color:#ed1e24; color:#fff; border-color:#ed1e24;" href="http://iaemagazine.com/category/music/music-business/">Music Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-31T13:44:46+00:00" >Jul 31, 2017</time></div>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://iaemagazine.com/wp-content/uploads/2017/07/spotify-publishing-settlement.jpg" data-caption="Spotify Publishing Settlement"><img width="696" height="391" class="entry-thumb td-modal-image" src="http://iaemagazine.com/wp-content/uploads/2017/07/spotify-publishing-settlement-696x391.jpg" alt="Spotify Publishing Settlement" title="spotify-publishing-settlement"/></a><figcaption class="wp-caption-text">Spotify Publishing Settlement</figcaption></figure></div>
        <aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">29</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fspotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;This</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=If%20You%20Own%20The%20Copyright%20For%20A%20Musical%20Composition%20Available%20On%20Spotify%2C%20You%20May%20Be%20Entitled%20To%20Benefits%20Through%20A%20Class%20Action%20Settlement&#038;url=http://wp.me/p5GS1l-1yO&#038;via=iaemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.4.2--><span class="xn-location">SEATTLE</span>, <span class="xn-chron">July 31, 2017</span> &#8212; The following statement is being issued by GCG regarding <i>Ferrick et al., v. Spotify <span class="xn-location">USA</span> Inc.</i></p>
<p><b><u>LEGAL NOTICE</u></b></p>
<p><!--startclickprintexclude--> <!--endclickprintexclude--></p>
<div class="row">If you own a copyright that has been registered with the U.S. Copyright Office (or for which an application of registration has been filed) for a musical composition that was made available on Spotify&#8217;s service for interactive streaming and/or limited downloading between <span class="xn-chron">December 28, 2012</span> and <span class="xn-chron">June 29, 2017</span>, and you contend that Spotify did so without a license, your rights may be affected by a proposed class action settlement, and you may be eligible to receive benefits from a class action settlement.   If the court approves the settlement, Spotify will:</div>
<div class="row">
<div class="col-sm-10 col-sm-offset-1">
<ul type="disc">
<li>pay <span class="xn-money">$43.45 million</span> into a Settlement Fund;</li>
<li>pay all Settlement Administration Costs and Notice Costs, which the Settlement Administrator has estimated will exceed <span class="xn-money">$1 million</span>;</li>
<li>pay mechanical license royalties calculated in accordance with 37 C.F.R. §§ 385.10-17 for future use of musical compositions;</li>
<li>establish a Mechanical Licensing Committee that would aim to increase the percentage of tracks available on Spotify&#8217;s service that can be matched to a registered copyright owner; and</li>
<li>coordinate industry efforts to share publisher catalog data to facilitate the mechanical licensing of content on streaming services and digitize pre-1978 Copyright Records and make them available online for free use by the public.</li>
</ul>
<p>This notice summarizes your rights and options. More details and information can be found at <a class="linkOnClick" href="http://www.spotifypublishingsettlement.com/?utm_source=PRN&amp;utm_medium=English&amp;utm_campaign=FRK" target="_blank" rel="nofollow noopener" data-include="300495822">www.SpotifyPublishingSettlement.com</a>.</p>
<p><b>What&#8217;s this about?</b>  A settlement has been reached in the class action <i>Ferrick v. Spotify <span class="xn-location">USA</span> Inc</i>., No. 1:16-cv-8412 (AJN).  The plaintiffs contend that Spotify made certain musical compositions available on its service without a license.  Spotify denies any wrongdoing.  The parties have agreed to a settlement to avoid the uncertainties and expenses associated with further litigation of the case.  The Court has not decided whether the plaintiffs or Spotify is right.</p>
<p><b>Am I a class member?</b>  It depends.  The Settlement Class consists of all persons or entities who own copyrights in one or more musical compositions (a) for which a certificate of registration has been issued or applied for; and (b) that were made available by Spotify for interactive streaming and/or limited downloading during the class period (<span class="xn-chron">December 28, 2012</span> through <span class="xn-chron">June 29, 2017</span>) without a license.  Excluded are (i) Spotify and its affiliates, employees, and counsel; (ii) governmental entities; (iii) the Court; (iv) persons and entities who in 2016 executed a Participating Publisher Pending and Unmatched Usage Agreement in connection with the Pending and Unmatched Usage Agreement, dated as of <span class="xn-chron">March 17, 2016</span>, between Spotify and the National Music Publishers&#8217; Association, or any other person or entity who has agreed not to bring a claim against Spotify in this lawsuit; and (v) any person or entity who has already provided Spotify with a release with respect to claims concerning musical compositions for which a certificate of registration has been issued or applied for, but the exclusion applies solely with respect to such released claims.</p>
<p><b>What can I get?  </b>If the settlement is approved by the Court and you submit a timely, valid claim form, you will be an authorized claimant and entitled to receive a payment from the settlement fund (<span class="xn-money">$43,450,000</span>, less deduction for attorneys&#8217; fees and certain expenses).  Authorized claimants will receive a minimum pro rata payment from a fixed portion of the net settlement fund.  Depending upon the number of streams of your qualifying musical compositions (through the preliminary approval date), you will also receive a pro rata share of the net settlement fund determined by dividing the total number of streams of your qualifying musical compositions by the total number of streams of all qualifying musical compositions.  You will also receive payment of future mechanical royalties calculated using the statutory rate.  Spotify will also provide nonmonetary benefits to class members, such as by taking steps to facilitate payment of royalties for unmatched works.</p>
<p><b>How do I get a payment?</b>  You must submit a timely and properly completed claim form no later than 210 days after the Settlement Claims Start Date.  You may complete a claim form online at <a class="linkOnClick" href="http://www.spotifypublishingsettlement.com/?utm_source=PRN&amp;utm_medium=English&amp;utm_campaign=FRK" target="_blank" rel="nofollow noopener" data-include="300495822">www.SpotifyPublishingSettlement.com</a>.  You may obtain payments for future royalties, but not a share of the settlement fund, by submitting a claim form after the Claim Deadline.</p>
<p><b>What are my other options?</b>  You may either remain part of the settlement class and potentially receive benefits, or you can <b>exclude yourself and get no benefit from the Settlement.</b>  If you exclude yourself, you cannot get a settlement payment, but you keep any rights you may have to bring claims against Spotify over the allegations in the lawsuit.  You may exclude yourself from the settlement class by sending a Request for Exclusion to the Settlement Administrator no later than <b>September 12,</b> <b>2017</b>, addressed to: Ferrick v. Spotify <span class="xn-location">USA</span> Inc. c/o Garden City Group LLC, PO Box 10371, <span class="xn-location">Dublin, OH</span> 43017-5571.  If you remain in the Settlement Class you (or your lawyer) have the right at your own expense to appear before the Court and/or object to the Settlement.  If you object, you are not required to attend.  Instructions for submitting a written objection by the deadline of <span class="xn-chron">September 12, 2017</span>, are available at <a class="linkOnClick" href="http://www.spotifypublishingsettlement.com/?utm_source=PRN&amp;utm_medium=English&amp;utm_campaign=FRK" target="_blank" rel="nofollow noopener" data-include="300495822">www.SpotifyPublishingSettlement.com</a>.</p>
<p><b>Who represents me?</b>  The Court has appointed Class Representatives.  The Court also has appointed lawyers from Gradstein &amp; Marzano, P.C. and <span class="xn-person">Susman Godfrey L.L.P</span>. as Class Counsel for the Settlement Class.  The Court will determine how much Class Counsel will be paid for fees and expenses.  Class Counsel can seek an award for attorneys&#8217; fees of <span class="xn-money">$5,000,000</span> for, among other things, the future monetary and non-monetary benefits conferred, to be paid by Spotify and not from the Settlement Fund, and up to one-third of the Settlement Fund, plus reimbursement of expenses and incentive fees of up to <span class="xn-money">$25,000</span> per Class Plaintiff, to be paid out of the Settlement Fund.  You will not be responsible for payment of Class Counsel&#8217;s fees and expenses.</p>
<p><b>When will the Court consider the proposed settlement?  </b>The Court will hold a final approval hearing on <span class="xn-chron">December 1, 2017</span> at <span class="xn-chron">10:00 a.m.</span> at the U.S. District Court for the Southern District of <span class="xn-location">New York</span>, Thurgood Marshall United States Courthouse, Courtroom 906, 40 Foley Square, <span class="xn-location">New York, NY</span> 10007.  At that hearing, the Court will determine the fairness of the settlement.  If you file a timely objection and comply with the Court&#8217;s instructions for objections, you may appear at the hearing to explain your objection.  If the hearing is relocated or rescheduled, the new location or date will be posted at <a class="linkOnClick" href="http://www.spotifypublishingsettlement.com/?utm_source=PRN&amp;utm_medium=English&amp;utm_campaign=FRK" target="_blank" rel="nofollow noopener" data-include="300495822">www.SpotifyPublishingSettlement.com</a>.</p>
<p><b>How do I get more information</b>?  You can visit <a class="linkOnClick" href="http://www.spotifypublishingsettlement.com/?utm_source=PRN&amp;utm_medium=English&amp;utm_campaign=FRK" target="_blank" rel="nofollow noopener" data-include="300495822">www.SpotifyPublishingSettlement.com</a> or contact the Settlement Administrator toll free at 1-855-474-3853.</p>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/" data-text="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Candy Freeman"></span><meta itemprop="datePublished" content="2017-07-31T13:44:46+00:00"><meta itemprop="dateModified" content="2017-07-31T13:44:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png"></span><meta itemprop="name" content="I Am Entertainment ® | Award-Winning Online Entertainment Magazine"></span><meta itemprop="headline " content="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iaemagazine.com/wp-content/uploads/2017/07/spotify-publishing-settlement.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
<style scoped>
.td_uid_24_5984a48066314_rand .td_module_wrap:hover .entry-title a,
            .td_uid_24_5984a48066314_rand a.td-pulldown-filter-link:hover,
            .td_uid_24_5984a48066314_rand .td-subcat-item a:hover,
            .td_uid_24_5984a48066314_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_24_5984a48066314_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_24_5984a48066314_rand .td-next-prev-wrap a:hover,
            .td_uid_24_5984a48066314_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_24_5984a48066314_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_24_5984a48066314_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_24_5984a48066314_rand .block-title span,
            .td_uid_24_5984a48066314_rand .td-trending-now-title,
            .td_uid_24_5984a48066314_rand .block-title a,
            .td_uid_24_5984a48066314_rand .td-read-more a,
            .td_uid_24_5984a48066314_rand .td-weather-information:before,
            .td_uid_24_5984a48066314_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_24_5984a48066314_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_24_5984a48066314_rand .block-title span,
            .td_uid_24_5984a48066314_rand .td-trending-now-title,
            .td_uid_24_5984a48066314_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_24_5984a48066314 = new tdBlock();
block_td_uid_24_5984a48066314.id = "td_uid_24_5984a48066314";
block_td_uid_24_5984a48066314.atts = '{"custom_title":"MUSIC NEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"56","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_24_5984a48066314_rand"}';
block_td_uid_24_5984a48066314.td_column_number = "1";
block_td_uid_24_5984a48066314.block_type = "td_block_1";
block_td_uid_24_5984a48066314.post_count = "5";
block_td_uid_24_5984a48066314.found_posts = "216";
block_td_uid_24_5984a48066314.header_color = "#ed1e24";
block_td_uid_24_5984a48066314.ajax_pagination_infinite_stop = "";
block_td_uid_24_5984a48066314.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_24_5984a48066314);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_24_5984a48066314_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC NEWS</span></h4><div id=td_uid_24_5984a48066314 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/bruce-springsteen-signs-universal-music-publishing-group-globally-administer-iconic-catalog/" rel="bookmark" title="Bruce Springsteen Signs With Universal Music Publishing Group To Globally Administer Iconic Catalog"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/07/bruce-springsteen-324x235.jpg" alt="Bruce Springsteen" title="Bruce Springsteen Signs With Universal Music Publishing Group To Globally Administer Iconic Catalog"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/bruce-springsteen-signs-universal-music-publishing-group-globally-administer-iconic-catalog/" rel="bookmark" title="Bruce Springsteen Signs With Universal Music Publishing Group To Globally Administer Iconic Catalog">Bruce Springsteen Signs With Universal Music Publishing Group To Globally Administer...</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-31T14:01:44+00:00" >Jul 31, 2017</time></div>                            </div>

            <div class="td-excerpt">
                SANTA MONICA, Calif., July 31, 2017 -- Bruce Springsteen has signed with Universal Music Publishing Group (UMPG) to exclusively administer his entire catalog of songs...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/" rel="bookmark" title="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/07/spotify-publishing-settlement-100x70.jpg" alt="Spotify Publishing Settlement" title="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/spotify-publishing-settlement-ferrick-v-spotify-usa-class-action-settlement/" rel="bookmark" title="If You Own The Copyright For A Musical Composition Available On Spotify, You May Be Entitled To Benefits Through A Class Action Settlement">If You Own The Copyright For A Musical Composition Available On...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-31T13:44:46+00:00" >Jul 31, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/jay-z-announces-444-tour/" rel="bookmark" title="JAY-Z Announces 4:44 Tour"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/07/JAY-Z_444_Tour-100x70.jpg" alt="Jay-Z Announces 4:44 Tour" title="JAY-Z Announces 4:44 Tour"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/jay-z-announces-444-tour/" rel="bookmark" title="JAY-Z Announces 4:44 Tour">JAY-Z Announces 4:44 Tour</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-10T16:00:04+00:00" >Jul 10, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/tunecore-artists-close-record-breaking-milestone-one-billion-dollars-revenue/" rel="bookmark" title="TuneCore Artists Close In On Record-Breaking Milestone Of One Billion Dollars In Revenue While Retaining 100 Percent Of Earnings"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/06/tunecore-billion-dollar-club-100x70.png" alt="TuneCore Billion Dollar Club" title="TuneCore Artists Close In On Record-Breaking Milestone Of One Billion Dollars In Revenue While Retaining 100 Percent Of Earnings"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/tunecore-artists-close-record-breaking-milestone-one-billion-dollars-revenue/" rel="bookmark" title="TuneCore Artists Close In On Record-Breaking Milestone Of One Billion Dollars In Revenue While Retaining 100 Percent Of Earnings">TuneCore Artists Close In On Record-Breaking Milestone Of One Billion Dollars...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T13:25:10+00:00" >Jun 26, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/royalty-exchange-closes-6-4-million-funding-give-songwriters-musicians-creators/" rel="bookmark" title="Royalty Exchange Closes $6.4 Million In Funding To Give Songwriters, Musicians, And Other Creators Alternative Career Financing Options"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/06/royalty-exchange-funding-100x70.png" alt="Royalty Exchange" title="Royalty Exchange Closes $6.4 Million In Funding To Give Songwriters, Musicians, And Other Creators Alternative Career Financing Options"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/royalty-exchange-closes-6-4-million-funding-give-songwriters-musicians-creators/" rel="bookmark" title="Royalty Exchange Closes $6.4 Million In Funding To Give Songwriters, Musicians, And Other Creators Alternative Career Financing Options">Royalty Exchange Closes $6.4 Million In Funding To Give Songwriters, Musicians,...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-19T17:28:30+00:00" >Jun 19, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_25_5984a48071fc6_rand .td_module_wrap:hover .entry-title a,
            .td_uid_25_5984a48071fc6_rand a.td-pulldown-filter-link:hover,
            .td_uid_25_5984a48071fc6_rand .td-subcat-item a:hover,
            .td_uid_25_5984a48071fc6_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_25_5984a48071fc6_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_25_5984a48071fc6_rand .td-next-prev-wrap a:hover,
            .td_uid_25_5984a48071fc6_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_25_5984a48071fc6_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_25_5984a48071fc6_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_25_5984a48071fc6_rand .block-title span,
            .td_uid_25_5984a48071fc6_rand .td-trending-now-title,
            .td_uid_25_5984a48071fc6_rand .block-title a,
            .td_uid_25_5984a48071fc6_rand .td-read-more a,
            .td_uid_25_5984a48071fc6_rand .td-weather-information:before,
            .td_uid_25_5984a48071fc6_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_25_5984a48071fc6_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_25_5984a48071fc6_rand .block-title span,
            .td_uid_25_5984a48071fc6_rand .td-trending-now-title,
            .td_uid_25_5984a48071fc6_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_25_5984a48071fc6 = new tdBlock();
block_td_uid_25_5984a48071fc6.id = "td_uid_25_5984a48071fc6";
block_td_uid_25_5984a48071fc6.atts = '{"custom_title":"MUSIC VIDEO REVIEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"59","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_5984a48071fc6_rand"}';
block_td_uid_25_5984a48071fc6.td_column_number = "1";
block_td_uid_25_5984a48071fc6.block_type = "td_block_1";
block_td_uid_25_5984a48071fc6.post_count = "5";
block_td_uid_25_5984a48071fc6.found_posts = "16";
block_td_uid_25_5984a48071fc6.header_color = "#ed1e24";
block_td_uid_25_5984a48071fc6.ajax_pagination_infinite_stop = "";
block_td_uid_25_5984a48071fc6.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_25_5984a48071fc6);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_25_5984a48071fc6_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC VIDEO REVIEWS</span></h4><div id=td_uid_25_5984a48071fc6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/tv-one-releases-unsung-featuring-swv/" rel="bookmark" title="TV One Releases UnSung Featuring SWV"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/swv-tvone-unsung-324x235.png" alt="TV One Releases UnSung featuring SWV" title="TV One Releases UnSung Featuring SWV"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/tv-one-releases-unsung-featuring-swv/" rel="bookmark" title="TV One Releases UnSung Featuring SWV">TV One Releases UnSung Featuring SWV</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-04T16:09:12+00:00" >Jan 4, 2017</time></div>                            </div>

            <div class="td-excerpt">
                TV One’s longest-running and award-winning series Unsung kicks off the New Year with an explosive Season 10 premiere episode honoring the sultry, female R&amp;B...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-videos/signed-artists-vids/sam-smith-momentarily-mine-video-review/" rel="bookmark" title="Sam Smith Releases New Video For MOMENTARILY MINE"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/08/maxresdefault-4-100x70.jpg" alt="" title="Sam Smith Releases New Video For MOMENTARILY MINE"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-videos/signed-artists-vids/sam-smith-momentarily-mine-video-review/" rel="bookmark" title="Sam Smith Releases New Video For MOMENTARILY MINE">Sam Smith Releases New Video For MOMENTARILY MINE</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i><i class="td-icon-star-empty"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-videos/signed-artists-vids/corey-feldman-snoop-dogg-go-4-it/" rel="bookmark" title="Corey Feldman and Snoop Dogg &#8211; GO 4 IT"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/08/maxresdefault-1-100x70.jpg" alt="" title="Corey Feldman and Snoop Dogg &#8211; GO 4 IT"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-videos/signed-artists-vids/corey-feldman-snoop-dogg-go-4-it/" rel="bookmark" title="Corey Feldman and Snoop Dogg &#8211; GO 4 IT">Corey Feldman and Snoop Dogg &#8211; GO 4 IT</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i><i class="td-icon-star-empty"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-videos/diy-music-vids/rodanz-dov-orev-music-video-review/" rel="bookmark" title="Rodanz &#8211; Dov Orev"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/08/maxresdefault-3-100x70.jpg" alt="" title="Rodanz &#8211; Dov Orev"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-videos/diy-music-vids/rodanz-dov-orev-music-video-review/" rel="bookmark" title="Rodanz &#8211; Dov Orev">Rodanz &#8211; Dov Orev</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-videos/diy-music-vids/gabe-oliver-debuts-recovery-music-video/" rel="bookmark" title="Gabe Oliver Debuts RECOVERY Video"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/07/maxresdefault-1-100x70.jpg" alt="" title="Gabe Oliver Debuts RECOVERY Video"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-videos/diy-music-vids/gabe-oliver-debuts-recovery-music-video/" rel="bookmark" title="Gabe Oliver Debuts RECOVERY Video">Gabe Oliver Debuts RECOVERY Video</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-28T14:29:20+00:00" >Jul 28, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_26_5984a4807c502_rand .td_module_wrap:hover .entry-title a,
            .td_uid_26_5984a4807c502_rand a.td-pulldown-filter-link:hover,
            .td_uid_26_5984a4807c502_rand .td-subcat-item a:hover,
            .td_uid_26_5984a4807c502_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_26_5984a4807c502_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_26_5984a4807c502_rand .td-next-prev-wrap a:hover,
            .td_uid_26_5984a4807c502_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_26_5984a4807c502_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_26_5984a4807c502_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_26_5984a4807c502_rand .block-title span,
            .td_uid_26_5984a4807c502_rand .td-trending-now-title,
            .td_uid_26_5984a4807c502_rand .block-title a,
            .td_uid_26_5984a4807c502_rand .td-read-more a,
            .td_uid_26_5984a4807c502_rand .td-weather-information:before,
            .td_uid_26_5984a4807c502_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_26_5984a4807c502_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_26_5984a4807c502_rand .block-title span,
            .td_uid_26_5984a4807c502_rand .td-trending-now-title,
            .td_uid_26_5984a4807c502_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_26_5984a4807c502 = new tdBlock();
block_td_uid_26_5984a4807c502.id = "td_uid_26_5984a4807c502";
block_td_uid_26_5984a4807c502.atts = '{"custom_title":"MUSIC INTERVIEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"55","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"2","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5984a4807c502_rand"}';
block_td_uid_26_5984a4807c502.td_column_number = "1";
block_td_uid_26_5984a4807c502.block_type = "td_block_1";
block_td_uid_26_5984a4807c502.post_count = "2";
block_td_uid_26_5984a4807c502.found_posts = "81";
block_td_uid_26_5984a4807c502.header_color = "#ed1e24";
block_td_uid_26_5984a4807c502.ajax_pagination_infinite_stop = "";
block_td_uid_26_5984a4807c502.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_26_5984a4807c502);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_26_5984a4807c502_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC INTERVIEWS</span></h4><div id=td_uid_26_5984a4807c502 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-interviews/artist-interviews/slender-takes-rock-music-storm/" rel="bookmark" title="Slender Sets Out To Take Rock Music By Storm"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/01/SLENDER-324x235.jpg" alt="slender" title="Slender Sets Out To Take Rock Music By Storm"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-interviews/artist-interviews/slender-takes-rock-music-storm/" rel="bookmark" title="Slender Sets Out To Take Rock Music By Storm">Slender Sets Out To Take Rock Music By Storm</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/shaine/">Shaine Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T05:17:25+00:00" >Jan 27, 2017</time></div>                            </div>

            <div class="td-excerpt">
                The indie rock scene is officially being put on notice that Slender has arrived, and they&#039;re ready to rock your ever loving minds! In...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-interviews/artist-interviews/hit-rock-band-evership-talks-struggle-success-music/" rel="bookmark" title="Hit Rock Band EVERSHIP Talks Struggle and Success In Music"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/everyship-100x70.jpg" alt="evership" title="Hit Rock Band EVERSHIP Talks Struggle and Success In Music"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-interviews/artist-interviews/hit-rock-band-evership-talks-struggle-success-music/" rel="bookmark" title="Hit Rock Band EVERSHIP Talks Struggle and Success In Music">Hit Rock Band EVERSHIP Talks Struggle and Success In Music</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-07T21:52:26+00:00" >Oct 7, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://iaemagazine.com/"><img class="td-retina-data" src="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png" data-retina="http://iaemagazine.com/wp-content/uploads/2015/02/logo-600x200.png" alt="I Am Entertainment" title="I Am Entertainment"/></a></div><div class="footer-text-wrap">I Am Entertainment ® magazine is the premier source for learning the ins and outs of the entertainment business, while discovering the latest new releases from top creative minds in major and independent music, film, television, and live entertainment productions.

No matter where you are in the world: Hollywood, Los Angeles, Atlanta, New York City, Chicago, Nashville, Austin, Seattle, Canada, London (UK), or Australia, you can access I Am Entertainment ® and stay informed.</div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/iamentertainmentmagazine/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/iamentertainment" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/iaemagazine" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3643"><a href="http://iaemagazine.com/about-our-online-entertainment-magazine/">About Us</a></li>
<li id="menu-item-1476" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1476"><a href="http://iaemagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1490"><a href="http://iaemagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1475"><a href="http://iaemagazine.com/advertise/">Let&#8217;s Partner</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 by I Am Entertainment Media. All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5984a48088138
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-icon-star, .td-icon-star-empty, .td-icon-star-half {
    color: gold;
}

.td-review-score {
    font-family: 'Abel';
    font-weight: bold;
    text-align: center;
    padding: 0;
    vertical-align: bottom;
    width: 150px;
}

.td-review-percent {
    font-family: 'Abel';
    font-size: 17px;
    float: right;
    padding-bottom: 2px;
}

.td-review-desc {
    font-family: 'Abel';
    font-size: 17px;
    display: inline-block;
    padding-bottom: 2px;
}

.td-review-header .block-title {
    background-color: #00C1CF;
    font-family: Abel;
    color: #fff;
    display: inline-block;
    line-height: 16px;
    padding: 8px 12px 6px;
    margin-bottom: 0;
    border-bottom: 0;
}

.td-review-summary .block-title {
    background-color: #ADADAD;
    font-family: Abel;
    font-weight: bold;
    font-size: 15px;
    color: #000;
    display: inline-block;
    line-height: 16px;
    padding: 8px 12px 6px;
    margin-bottom: 13px;
    position: relative;
    border-bottom: 0;
}

.td-review-overall span {
    font-size: 15px;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/iaemagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=d8c75d65f3fe8a2dc21240a5e9b56332'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/comment-reply.min.js?ver=d8c75d65f3fe8a2dc21240a5e9b56332'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/wp-embed.min.js?ver=d8c75d65f3fe8a2dc21240a5e9b56332'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://iaemagazine.com/wp-content/uploads/2016/05/iae-websiteskin3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://iaemagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://iaemagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'84099115',post:'6002',tz:'0',srv:'iaemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84099115', '6002' ]);
</script>

</body>
</html>