<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://iaemagazine.com/xmlrpc.php" />
    <meta property="og:image" content="http://iaemagazine.com/wp-content/uploads/2017/10/zac-brown-demerbox-amazon.png" /><meta name="author" content="Candy Freeman">
<link rel="icon" type="image/png" href="http://iaemagazine.com/wp-content/uploads/2015/02/favicon-blk.png">
<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Multi-platinum, GRAMMY award-winning artist Zac Brown, of Zac Brown Band, and Amazon team up with DemerBox to launch the outdoor audio brand on Amazon.com."/>
<link rel="canonical" href="http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com" />
<meta property="og:description" content="Multi-platinum, GRAMMY award-winning artist Zac Brown, of Zac Brown Band, and Amazon team up with DemerBox to launch the outdoor audio brand on Amazon.com." />
<meta property="og:url" content="http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/" />
<meta property="og:site_name" content="I Am Entertainment ® | Award-Winning Online Entertainment Magazine" />
<meta property="article:tag" content="Amazon Exclusives" />
<meta property="article:tag" content="Amazon.com" />
<meta property="article:tag" content="DemerBox" />
<meta property="article:tag" content="James Demer" />
<meta property="article:tag" content="Kyle Walker" />
<meta property="article:tag" content="Southern Ground" />
<meta property="article:tag" content="Survivor" />
<meta property="article:tag" content="Vice" />
<meta property="article:tag" content="Zac Brown" />
<meta property="article:tag" content="Zac Brown Band" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-10-16T20:46:52+00:00" />
<meta property="og:image" content="http://iaemagazine.com/wp-content/uploads/2017/10/zac-brown-demerbox-amazon.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="393" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/iaemagazine.com\/","name":"I Am Entertainment \u00ae | Award-Winning Online Entertainment Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/iaemagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Feed" href="http://iaemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Comments Feed" href="http://iaemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I Am Entertainment ® | Award-Winning Online Entertainment Magazine &raquo; Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com Comments Feed" href="http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/iaemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=00ca9271ed38e8831a224b995d37a7c6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://iaemagazine.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 1px;
        }.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=00ca9271ed38e8831a224b995d37a7c6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Abel%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=00ca9271ed38e8831a224b995d37a7c6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://iaemagazine.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://iaemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://iaemagazine.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"13","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/iaemagazine.com\/featured\/zac-brown-demerbox-products-launch-on-amazon\/","title":"Zac+Brown+Partners+With+DemerBox+to+Launch+The+Outdoor+Audio+Brand+on+Amazon.com","image":"http:\/\/iaemagazine.com\/wp-content\/uploads\/2017\/10\/zac-brown-demerbox-amazon.png","desc":"ATLANTA, Oct. 16, 2017 --\u00a0Multi-platinum, GRAMMY award-winning artist Zac Brown, of Zac Brown Band, and Amazon team up with DemerBox to launch the outdoor audio brand on Amazon.com. Together with Zac Brown and Amazon Exclusives, \u2026","hashtag":"iaemagazine","subscribe":"link","subscribe_url":"http:\/\/iaemagazine.com\/subscribe\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://iaemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://iaemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://iaemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p5GS1l-1L2' />
<link rel="alternate" type="application/json+oembed" href="http://iaemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fzac-brown-demerbox-products-launch-on-amazon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://iaemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fzac-brown-demerbox-products-launch-on-amazon%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '834859aebf';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://iaemagazine.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//iaemagazine.com/?wordfence_lh=1&hid=5C5FABE8F73D8B8534476723F4B709C0');
</script><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://iaemagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0069/4463.js" async="async"></script>
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/iaemagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/iaemagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-6760 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-113"><a href="http://iaemagazine.com/">Home</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114"><a href="http://iaemagazine.com/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-business/">Music Business</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/">Music Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/artist-interviews/">Artist Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-interviews/music-exec-interviews/">Music Executive Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/">Music Videos</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/diy-music-vids/">DIY Music Videos</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/music/music-videos/signed-artists-vids/">Signed Artists Videos</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="http://iaemagazine.com/film-tv/">Film &#038; TV</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/actor-interviews/">Actors</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/filmmakers/">Creators</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/film-interviews/film-execs/">Execs</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/film-and-tv/movie-trailers/">Movie Trailers</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="http://iaemagazine.com/entertainment-2/">Comedy</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/comedy/">Comedy</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/comedy/comedian-interviews/">Comedian Interviews</a></li>
	<li class="menu-item-0"><a href="http://iaemagazine.com/category/live-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-3043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3043"><a href="http://iaemagazine.com/music-reviews/">Reviews</a></li>
<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6606"><a href="http://iaemagazine.com/the-miews-podcast/">Podcast</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3252"><a href="http://iaemagazine.com/online-entertainment-magazine/">Magazine</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-590"><a href="http://iaemagazine.com/contact/">Contact Us</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3254"><a href="http://iaemagazine.com/subscribe/">Subscribe</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://iaemagazine.com/">
        <img class="td-retina-data" data-retina="http://iaemagazine.com/wp-content/uploads/2015/02/logo-600x200.png" src="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png" alt="I Am Entertainment" title="I Am Entertainment"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="//blue-apron.evyy.net/c/438364/325865/2880"><img src="//a.impactradius-go.com/display-ad/2880-325865" border="0" alt="" width="728" height="90"/></a><img height="0" width="0" src="//blue-apron.evyy.net/i/438364/325865/2880" style="position:absolute;visibility:hidden;" border="0" /></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://iaemagazine.com/">
			<img class="td-retina-data" data-retina="http://iaemagazine.com/wp-content/uploads/2016/05/iae-retina-logo-mobile-280x.png" src="http://iaemagazine.com/wp-content/uploads/2016/05/iae-logo-mobile-140x48.png" alt="I Am Entertainment" title="I Am Entertainment"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-113"><a href="http://iaemagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-114"><a href="http://iaemagazine.com/music/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_59e51ae9ad5f9 = new tdBlock();
block_td_uid_1_59e51ae9ad5f9.id = "td_uid_1_59e51ae9ad5f9";
block_td_uid_1_59e51ae9ad5f9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_59e51ae9ad5f9_rand"}';
block_td_uid_1_59e51ae9ad5f9.td_column_number = "3";
block_td_uid_1_59e51ae9ad5f9.block_type = "td_block_mega_menu";
block_td_uid_1_59e51ae9ad5f9.post_count = "4";
block_td_uid_1_59e51ae9ad5f9.found_posts = "368";
block_td_uid_1_59e51ae9ad5f9.header_color = "";
block_td_uid_1_59e51ae9ad5f9.ajax_pagination_infinite_stop = "";
block_td_uid_1_59e51ae9ad5f9.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_1_59e51ae9ad5f9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_59e51ae9ad5f9_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9" id="td_uid_2_59e51ae9b26b1" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="" href="http://iaemagazine.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9"  id="td_uid_3_59e51ae9b2871" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="56" href="http://iaemagazine.com/category/music/music-business/">Music Business</a><a class="mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9"  id="td_uid_4_59e51ae9b2a92" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="54" href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a><a class="mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9"  id="td_uid_5_59e51ae9b2cb9" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="55" href="http://iaemagazine.com/category/music/music-interviews/">Music Interviews</a><a class="mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9"  id="td_uid_6_59e51ae9b2ec6" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="50" href="http://iaemagazine.com/category/music/music-interviews/artist-interviews/">Artist Interviews</a><a class="mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9"  id="td_uid_7_59e51ae9b3142" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="52" href="http://iaemagazine.com/category/music/music-interviews/music-exec-interviews/">Music Executive Interviews</a><a class="mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9"  id="td_uid_8_59e51ae9b33ad" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="59" href="http://iaemagazine.com/category/music/music-videos/">Music Videos</a><a class="mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9"  id="td_uid_9_59e51ae9b35c3" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="60" href="http://iaemagazine.com/category/music/music-videos/diy-music-vids/">DIY Music Videos</a><a class="mega-menu-sub-cat-td_uid_1_59e51ae9ad5f9"  id="td_uid_10_59e51ae9b380f" data-td_block_id="td_uid_1_59e51ae9ad5f9" data-td_filter_value="61" href="http://iaemagazine.com/category/music/music-videos/signed-artists-vids/">Signed Artists Videos</a></div></div><div id=td_uid_1_59e51ae9ad5f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/" rel="bookmark" title="Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/zac-brown-demerbox-amazon-218x150.png" alt="DemerBox products available on Amazon.com for $399. (Southern Ground)" title="Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/" rel="bookmark" title="Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com">Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/steve-aoki-strong-zumba-challenge-fitness-enthusiasts-upload-videos-prizes/" rel="bookmark" title="Steve Aoki and STRONG By Zumba Challenge Fitness Enthusiasts to Upload Videos for Prizes"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/maxresdefault-17-218x150.jpg" alt="" title="Steve Aoki and STRONG By Zumba Challenge Fitness Enthusiasts to Upload Videos for Prizes"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/steve-aoki-strong-zumba-challenge-fitness-enthusiasts-upload-videos-prizes/" rel="bookmark" title="Steve Aoki and STRONG By Zumba Challenge Fitness Enthusiasts to Upload Videos for Prizes">Steve Aoki and STRONG By Zumba Challenge Fitness Enthusiasts to Upload&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/ella-fitzgerald-louis-armstrong-new-4cd-set-cheek-to-cheek-complete-duet-recordings/" rel="bookmark" title="Ella Fitzgerald And Louis Armstrong&#8217;s Beloved Musical Partnership Celebrated In New 4CD Set, &#8220;Cheek To Cheek: The Complete Duet Recordings,&#8221; Out November 10 On Verve/UMe For Ella 100"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/ella-fitzgerald-louis-armstrong-cheek-to-cheek-the-duet-collection-218x150.png" alt="For the first time, all of Ella Fitzgerald and Louis Armstrong’s classic duets are in one place: &quot;Cheek To Cheek: The Complete Duet Recordings,&quot; a new 4CD and digital set will be available November 10 on Verve Records/UMe." title="Ella Fitzgerald And Louis Armstrong&#8217;s Beloved Musical Partnership Celebrated In New 4CD Set, &#8220;Cheek To Cheek: The Complete Duet Recordings,&#8221; Out November 10 On Verve/UMe For Ella 100"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/ella-fitzgerald-louis-armstrong-new-4cd-set-cheek-to-cheek-complete-duet-recordings/" rel="bookmark" title="Ella Fitzgerald And Louis Armstrong&#8217;s Beloved Musical Partnership Celebrated In New 4CD Set, &#8220;Cheek To Cheek: The Complete Duet Recordings,&#8221; Out November 10 On Verve/UMe For Ella 100">Ella Fitzgerald And Louis Armstrong&#8217;s Beloved Musical Partnership Celebrated In New&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/get-bryan-adams-ultimate-featuring-two-new-songs/" rel="bookmark" title="Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A Brand-New Best Of Featuring Two New Songs"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/bryan-adams-ultimate--218x150.png" alt="Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A Brand-New Best Of Featuring Two New Songs" title="Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A Brand-New Best Of Featuring Two New Songs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/get-bryan-adams-ultimate-featuring-two-new-songs/" rel="bookmark" title="Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A Brand-New Best Of Featuring Two New Songs">Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59e51ae9ad5f9" data-td_block_id="td_uid_1_59e51ae9ad5f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59e51ae9ad5f9" data-td_block_id="td_uid_1_59e51ae9ad5f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-119"><a href="http://iaemagazine.com/film-tv/">Film &#038; TV</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_59e51ae9ba8d5 = new tdBlock();
block_td_uid_11_59e51ae9ba8d5.id = "td_uid_11_59e51ae9ba8d5";
block_td_uid_11_59e51ae9ba8d5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_11_59e51ae9ba8d5_rand"}';
block_td_uid_11_59e51ae9ba8d5.td_column_number = "3";
block_td_uid_11_59e51ae9ba8d5.block_type = "td_block_mega_menu";
block_td_uid_11_59e51ae9ba8d5.post_count = "4";
block_td_uid_11_59e51ae9ba8d5.found_posts = "342";
block_td_uid_11_59e51ae9ba8d5.header_color = "";
block_td_uid_11_59e51ae9ba8d5.ajax_pagination_infinite_stop = "";
block_td_uid_11_59e51ae9ba8d5.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_11_59e51ae9ba8d5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_11_59e51ae9ba8d5_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_59e51ae9ba8d5" id="td_uid_12_59e51ae9c2aca" data-td_block_id="td_uid_11_59e51ae9ba8d5" data-td_filter_value="" href="http://iaemagazine.com/category/film-and-tv/">All</a><a class="mega-menu-sub-cat-td_uid_11_59e51ae9ba8d5"  id="td_uid_13_59e51ae9c2db4" data-td_block_id="td_uid_11_59e51ae9ba8d5" data-td_filter_value="12" href="http://iaemagazine.com/category/film-and-tv/film-business/">Film Business</a><a class="mega-menu-sub-cat-td_uid_11_59e51ae9ba8d5"  id="td_uid_14_59e51ae9c31dd" data-td_block_id="td_uid_11_59e51ae9ba8d5" data-td_filter_value="1948" href="http://iaemagazine.com/category/film-and-tv/film-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_11_59e51ae9ba8d5"  id="td_uid_15_59e51ae9c347a" data-td_block_id="td_uid_11_59e51ae9ba8d5" data-td_filter_value="9" href="http://iaemagazine.com/category/film-and-tv/film-interviews/actor-interviews/">Actors</a><a class="mega-menu-sub-cat-td_uid_11_59e51ae9ba8d5"  id="td_uid_16_59e51ae9c37e3" data-td_block_id="td_uid_11_59e51ae9ba8d5" data-td_filter_value="25" href="http://iaemagazine.com/category/film-and-tv/film-interviews/filmmakers/">Creators</a><a class="mega-menu-sub-cat-td_uid_11_59e51ae9ba8d5"  id="td_uid_17_59e51ae9c3aae" data-td_block_id="td_uid_11_59e51ae9ba8d5" data-td_filter_value="10" href="http://iaemagazine.com/category/film-and-tv/film-interviews/film-execs/">Execs</a><a class="mega-menu-sub-cat-td_uid_11_59e51ae9ba8d5"  id="td_uid_18_59e51ae9c3f47" data-td_block_id="td_uid_11_59e51ae9ba8d5" data-td_filter_value="31" href="http://iaemagazine.com/category/film-and-tv/movie-trailers/">Movie Trailers</a></div></div><div id=td_uid_11_59e51ae9ba8d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/film-and-tv/movie-trailers/black-panther-official-trailer-2018-starring-chadwick-boseman/" rel="bookmark" title="Black Panther Official Trailer 2018 Starring Chadwick Boseman"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/maxresdefault-18-218x150.jpg" alt="" title="Black Panther Official Trailer 2018 Starring Chadwick Boseman"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/film-and-tv/movie-trailers/black-panther-official-trailer-2018-starring-chadwick-boseman/" rel="bookmark" title="Black Panther Official Trailer 2018 Starring Chadwick Boseman">Black Panther Official Trailer 2018 Starring Chadwick Boseman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/the-miews-podcast/ep144-filmmaker-reggie-hudlin-talks-new-civil-rights-movie-marshall/" rel="bookmark" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Ep144-mainart-218x150.jpg" alt="reginald hudlin" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/the-miews-podcast/ep144-filmmaker-reggie-hudlin-talks-new-civil-rights-movie-marshall/" rel="bookmark" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL">S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/film-and-tv/movie-trailers/same-kind-of-different-as-me-official-trailer/" rel="bookmark" title="Same Kind Of Different As Me Official Trailer"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/maxresdefault-10-218x150.jpg" alt="" title="Same Kind Of Different As Me Official Trailer"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/film-and-tv/movie-trailers/same-kind-of-different-as-me-official-trailer/" rel="bookmark" title="Same Kind Of Different As Me Official Trailer">Same Kind Of Different As Me Official Trailer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/entertainment-mogul-ayesha-curry-inks-deal-endemol-shine-north-america/" rel="bookmark" title="Entertainment Mogul Ayesha Curry Inks Deal with Endemol Shine"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/ayesha-curry-covergirl-endemol-shine-218x150.png" alt="Entertainment Mogul Ayesha Curry inks deal with Endemol Shine (Photo courtesy: CoverGirl)" title="Entertainment Mogul Ayesha Curry Inks Deal with Endemol Shine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/entertainment-mogul-ayesha-curry-inks-deal-endemol-shine-north-america/" rel="bookmark" title="Entertainment Mogul Ayesha Curry Inks Deal with Endemol Shine">Entertainment Mogul Ayesha Curry Inks Deal with Endemol Shine</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_59e51ae9ba8d5" data-td_block_id="td_uid_11_59e51ae9ba8d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_59e51ae9ba8d5" data-td_block_id="td_uid_11_59e51ae9ba8d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-120"><a href="http://iaemagazine.com/entertainment-2/">Comedy</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_19_59e51ae9cec68 = new tdBlock();
block_td_uid_19_59e51ae9cec68.id = "td_uid_19_59e51ae9cec68";
block_td_uid_19_59e51ae9cec68.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_19_59e51ae9cec68_rand"}';
block_td_uid_19_59e51ae9cec68.td_column_number = "3";
block_td_uid_19_59e51ae9cec68.block_type = "td_block_mega_menu";
block_td_uid_19_59e51ae9cec68.post_count = "4";
block_td_uid_19_59e51ae9cec68.found_posts = "37";
block_td_uid_19_59e51ae9cec68.header_color = "";
block_td_uid_19_59e51ae9cec68.ajax_pagination_infinite_stop = "";
block_td_uid_19_59e51ae9cec68.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_19_59e51ae9cec68);
</script><div class="td_block_wrap td_block_mega_menu td_uid_19_59e51ae9cec68_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_59e51ae9cec68" id="td_uid_20_59e51ae9d5d2a" data-td_block_id="td_uid_19_59e51ae9cec68" data-td_filter_value="" href="http://iaemagazine.com/category/live-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_19_59e51ae9cec68"  id="td_uid_21_59e51ae9d5f79" data-td_block_id="td_uid_19_59e51ae9cec68" data-td_filter_value="4" href="http://iaemagazine.com/category/live-entertainment/comedy/">Comedy</a><a class="mega-menu-sub-cat-td_uid_19_59e51ae9cec68"  id="td_uid_22_59e51ae9d61f0" data-td_block_id="td_uid_19_59e51ae9cec68" data-td_filter_value="5809" href="http://iaemagazine.com/category/live-entertainment/comedy/comedian-interviews/">Comedian Interviews</a><a class="mega-menu-sub-cat-td_uid_19_59e51ae9cec68"  id="td_uid_23_59e51ae9d6548" data-td_block_id="td_uid_19_59e51ae9cec68" data-td_filter_value="11" href="http://iaemagazine.com/category/live-entertainment/theater/">Theater</a></div></div><div id=td_uid_19_59e51ae9cec68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/its-apple-time-baby-j-b-smoove-stars-crown-royal-regal-apple-the-musical/" rel="bookmark" title="It&#8217;s Apple Time, Baby: J.B. Smoove Stars in &#8220;Crown Royal Regal Apple: The Musical&#8221;"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/maxresdefault-8-218x150.jpg" alt="" title="It&#8217;s Apple Time, Baby: J.B. Smoove Stars in &#8220;Crown Royal Regal Apple: The Musical&#8221;"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/its-apple-time-baby-j-b-smoove-stars-crown-royal-regal-apple-the-musical/" rel="bookmark" title="It&#8217;s Apple Time, Baby: J.B. Smoove Stars in &#8220;Crown Royal Regal Apple: The Musical&#8221;">It&#8217;s Apple Time, Baby: J.B. Smoove Stars in &#8220;Crown Royal Regal&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/live-entertainment/comedy/late-night-host-james-corden-show-off-skills-fifa-18-xbox-live-sessions-september-24/" rel="bookmark" title="Late Night Host James Corden to Show off His Skills in FIFA 18 on Xbox Live Sessions, September 24"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/09/xbox-james-corden-218x150.png" alt="James Corden To Join Xbox Live Sessions featuring FIFA 18" title="Late Night Host James Corden to Show off His Skills in FIFA 18 on Xbox Live Sessions, September 24"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/live-entertainment/comedy/late-night-host-james-corden-show-off-skills-fifa-18-xbox-live-sessions-september-24/" rel="bookmark" title="Late Night Host James Corden to Show off His Skills in FIFA 18 on Xbox Live Sessions, September 24">Late Night Host James Corden to Show off His Skills in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/comedian-mike-birbiglia-keegan-michael-key-gillian-jacobs-dont-think-twice/" rel="bookmark" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/dont-think-twice-218x150.png" alt="Don&#039;t Think Twice (Universal Pictures Home Entertainment)" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/comedian-mike-birbiglia-keegan-michael-key-gillian-jacobs-dont-think-twice/" rel="bookmark" title="Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian Jacobs In The Heartwarming And Brilliant Don&#8217;t Think Twice">Comedian Mike Birbiglia Directs And Stars Alongside Keegan-Michael Key &#038; Gillian&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/comedy-dynamics-partners-in-demand-service-comcast-customers/" rel="bookmark" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2016/10/comedy-dynamics-in-demand-218x150.png" alt="Comedy Dynamics Partners with iN DEMAND (Comedy Dynamics)" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/comedy-dynamics-partners-in-demand-service-comcast-customers/" rel="bookmark" title="Comedy Dynamics Partners with iN DEMAND to Service New Titles to Comcast Customers">Comedy Dynamics Partners with iN DEMAND to Service New Titles to&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_59e51ae9cec68" data-td_block_id="td_uid_19_59e51ae9cec68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_59e51ae9cec68" data-td_block_id="td_uid_19_59e51ae9cec68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-3043"><a href="http://iaemagazine.com/music-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_24_59e51ae9db796 = new tdBlock();
block_td_uid_24_59e51ae9db796.id = "td_uid_24_59e51ae9db796";
block_td_uid_24_59e51ae9db796.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"57","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_24_59e51ae9db796_rand"}';
block_td_uid_24_59e51ae9db796.td_column_number = "3";
block_td_uid_24_59e51ae9db796.block_type = "td_block_mega_menu";
block_td_uid_24_59e51ae9db796.post_count = "5";
block_td_uid_24_59e51ae9db796.found_posts = "224";
block_td_uid_24_59e51ae9db796.header_color = "";
block_td_uid_24_59e51ae9db796.ajax_pagination_infinite_stop = "";
block_td_uid_24_59e51ae9db796.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_24_59e51ae9db796);
</script><div class="td_block_wrap td_block_mega_menu td_uid_24_59e51ae9db796_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_24_59e51ae9db796 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/darryn-zewalk-best-far/" rel="bookmark" title="Darryn Zewalk &#8211; The Best So Far"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Darryn-Subscription-218x150.jpg" alt="best so far" title="Darryn Zewalk &#8211; The Best So Far"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/darryn-zewalk-best-far/" rel="bookmark" title="Darryn Zewalk &#8211; The Best So Far">Darryn Zewalk &#8211; The Best So Far</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/cain-rising-rear-view-mirror-ep-review/" rel="bookmark" title="Cain Rising &#8211; Rear View Mirror EP"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Cain-Rising-1-218x150.jpg" alt="Cain Rising" title="Cain Rising &#8211; Rear View Mirror EP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/cain-rising-rear-view-mirror-ep-review/" rel="bookmark" title="Cain Rising &#8211; Rear View Mirror EP">Cain Rising &#8211; Rear View Mirror EP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/stephanie-madsen-christmas-album-review/" rel="bookmark" title="Stephanie Madsen &#8211; Christmas"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Stephanie2-218x150.jpg" alt="stephanie madsen" title="Stephanie Madsen &#8211; Christmas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/stephanie-madsen-christmas-album-review/" rel="bookmark" title="Stephanie Madsen &#8211; Christmas">Stephanie Madsen &#8211; Christmas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-videos/lecrae-ill-find-you-feat-tori-kelly/" rel="bookmark" title="Lecrae &#8211; I&#8217;ll Find You (feat. Tori Kelly)"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/09/maxresdefault-1-218x150.jpg" alt="" title="Lecrae &#8211; I&#8217;ll Find You (feat. Tori Kelly)"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-videos/lecrae-ill-find-you-feat-tori-kelly/" rel="bookmark" title="Lecrae &#8211; I&#8217;ll Find You (feat. Tori Kelly)">Lecrae &#8211; I&#8217;ll Find You (feat. Tori Kelly)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-videos/asking-alexandria-into-the-fire-music-video-review/" rel="bookmark" title="Asking Alexandria &#8211; Into The Fire (Review)"><img width="218" height="150" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/09/maxresdefault-218x150.jpg" alt="into the fire" title="Asking Alexandria &#8211; Into The Fire (Review)"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-videos/asking-alexandria-into-the-fire-music-video-review/" rel="bookmark" title="Asking Alexandria &#8211; Into The Fire (Review)">Asking Alexandria &#8211; Into The Fire (Review)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_59e51ae9db796" data-td_block_id="td_uid_24_59e51ae9db796"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_59e51ae9db796" data-td_block_id="td_uid_24_59e51ae9db796"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6606"><a href="http://iaemagazine.com/the-miews-podcast/">Podcast</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://iaemagazine.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/category/music/"><span itemprop="title">Music</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music Gear and Tech" class="entry-crumb" itemprop="url" href="http://iaemagazine.com/category/music/music-gear/"><span itemprop="title">Music Gear and Tech</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on..."><meta itemprop="url" content = "http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/">Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6760" class="post-6760 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-music-gear tag-amazon-exclusives tag-amazon-com tag-demerbox tag-james-demer tag-kyle-walker tag-southern-ground tag-survivor tag-vice" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#ed1e24; color:#fff; border-color:#ed1e24;" href="http://iaemagazine.com/category/music/">Music</a></li><li class="entry-category"><a  style="background-color:#ed1e24; color:#fff; border-color:#ed1e24;" href="http://iaemagazine.com/category/music/music-gear/">Music Gear and Tech</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com</h1>

                                    <p class="td-post-sub-title">DemerBox teams up with Zac Brown and Amazon Exclusives to expand availability </p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T20:46:52+00:00" >Oct 16, 2017</time></div>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://iaemagazine.com/wp-content/uploads/2017/10/zac-brown-demerbox-amazon.png" data-caption="DemerBox products available on Amazon.com for $399. (Southern Ground)"><img width="696" height="391" class="entry-thumb td-modal-image" src="http://iaemagazine.com/wp-content/uploads/2017/10/zac-brown-demerbox-amazon-696x391.png" alt="DemerBox products available on Amazon.com for $399. (Southern Ground)" title="zac-brown-demerbox-amazon"/></a><figcaption class="wp-caption-text">DemerBox products available on Amazon.com for $399. (Southern Ground)</figcaption></figure></div>
        <aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">13</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fiaemagazine.com%2Ffeatured%2Fzac-brown-demerbox-products-launch-on-amazon%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;This</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Zac%20Brown%20Partners%20With%20DemerBox%20to%20Launch%20The%20Outdoor%20Audio%20Brand%20on%20Amazon.com&#038;url=http://wp.me/p5GS1l-1L2&#038;via=iaemagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.4.5--><span class="xn-location">ATLANTA</span>, <span class="xn-chron">Oct. 16, 2017</span> &#8212; Multi-platinum, GRAMMY award-winning artist <a href="http://atlantarestaurants.blog.ajc.com/2017/09/19/musician-zac-brown-partners-with-dahlonega-distillery/" target="_blank" rel="noopener"><span class="xn-person">Zac Brown</span></a>, of <a href="http://www.zacbrownband.com/tour" target="_blank" rel="noopener"><span class="xn-person">Zac Brown Band</span></a>, and Amazon team up with DemerBox to launch the outdoor audio brand on <a href="https://www.amazon.com/DemerBox-Portable-Bluetooth-Speaker-Barrow/dp/B076FDY6MK/ref=as_li_ss_tl?ie=UTF8&amp;qid=1508184614&amp;sr=8-2&amp;keywords=demerbox&amp;linkCode=ll1&amp;tag=iamentertainm-20&amp;linkId=26258e4fa07daec63a8645efeb512ccf" target="_blank" rel="noopener">Amazon.com</a>. Together with <span class="xn-person">Zac Brown</span> and Amazon Exclusives, DemerBox is ready to bring their startup to the forefront with an indestructible boom box and an expanded audience. DemerBox products will be available on Amazon.com starting on <span class="xn-chron">Oct. 16</span> for <span class="xn-money">$399</span>. For more information, visit <a class="linkOnClick" href="http://demerbox.com/" target="_blank" rel="nofollow noopener" data-include="300537091">demerbox.com</a>.</p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "iamentertainm-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B076FDY6MK";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "c0251186a2494faedf6fd39bbbae90e0";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<figure id="attachment_6761" style="width: 225px" class="wp-caption alignleft"><a href="http://iaemagazine.com/wp-content/uploads/2017/10/james_demer_with_demerbox.jpg"><img class="size-medium wp-image-6761" src="http://iaemagazine.com/wp-content/uploads/2017/10/james_demer_with_demerbox-225x300.jpg" alt="James Demer founder of DemerBox" width="225" height="300" srcset="http://iaemagazine.com/wp-content/uploads/2017/10/james_demer_with_demerbox-225x300.jpg 225w, http://iaemagazine.com/wp-content/uploads/2017/10/james_demer_with_demerbox.jpg 768w, http://iaemagazine.com/wp-content/uploads/2017/10/james_demer_with_demerbox-696x928.jpg 696w, http://iaemagazine.com/wp-content/uploads/2017/10/james_demer_with_demerbox-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption class="wp-caption-text">James Demer founder of DemerBox</figcaption></figure>
<p>As a lifelong inventor with a deep appreciation for music and sound, DemerBox founder <span class="xn-person">James Demer</span> built a career in location audio recording. While working on a feature film in <span class="xn-location">Alaska</span>, he cut holes in a Pelican case, installed speakers and an amplifier circuit, and created a super rugged boom box of his own.</p>
<p>Working on extreme TV shows like Survivor and Vice on HBO gave Demer and his crew mates the opportunity to put the new portable speaker to the test in the harshest and most demanding conditions on earth including Mt. Everest base camp, the steamy jungles of <span class="xn-location">Central America</span> and furnace hot Cambodian beaches. Combining the utility of a water proof case and a Bluetooth speaker, DemerBox is designed to bring high-quality sound to any environment.</p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "iamentertainm-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B076FCZN9H";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "1624c8198bbd0e659f1caabac0d01e8b";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p>The exceptional durability of DemerBox made it an ideal product for musician and avid outdoorsman <span class="xn-person">Zac Brown</span>. After discovering the product on Amazon, Brown gave it a test of his own on a spearfishing trip. Immediately impressed, he became an instant DemerBox fan and sought further involvement with the company.</p>
<p>&#8220;I&#8217;m always on the hunt for gear that makes my life easier and helps enhance my adventures,&#8221; says Brown. &#8220;This is something I use personally, every single day.&#8221;</p>
<p>Brown quickly acquired the startup, adding it to his roster of brands. DemerBox now operates under Brown&#8217;s lifestyle company, <a href="http://www.southernground.com/" target="_blank" rel="noopener">Southern Ground</a>, home to a host of other small-batch, American-made companies.</p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "iamentertainm-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B076FBZ53W";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "53af5878d4159a6f6489f48161ccafb8";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p>&#8220;Zac and I both value giving people an outstanding experience,&#8221; said Demer. &#8220;With over 20 years of professional audio mixing and Zac&#8217;s incredible talent as both a touring and recording impresario, we&#8217;ve come together to introduce DemerBox to a much larger audience, while still proudly building each DemerBox by hand in the <span class="xn-location">USA</span>.&#8221;</p>
<p>With <span class="xn-person">Zac Brown&#8217;s</span> resources, the DemerBox team is now ready take on a larger market, working with the company that first introduced Brown to DemerBox – Amazon. With Amazon Exclusives, DemerBox hopes to dramatically increase exposure and sales.</p>
<p>&#8220;Amazon Exclusives helps emerging brands and products like DemerBox connect with millions of potential customers around the world,&#8221; says <span class="xn-person">Kyle Walker</span>, Category Leader for Amazon Exclusives. &#8220;The best part of our job is finding new products and helping passionate entrepreneurs connect directly with customers. We are excited to help launch DemerBox exclusively on <a class="linkOnClick" href="http://amazon.com/" target="_blank" rel="nofollow noopener" data-include="300537091">Amazon.com</a>.&#8221;</p>
<p><b>ABOUT DEMERBOX<br />
</b><i>DemerBox is the world&#8217;s most versatile portable Bluetooth speaker. Built around an almost indestructible Pelican case, it is waterproof, has dry internal storage, a 50 hour battery life and a USB port to charge your electronics. Proudly built in the <span class="xn-location">USA</span>.  </i></p>
<p><b>ABOUT SOUTHERN GROUND<br />
</b><i>All under one roof, Southern Ground is <span class="xn-person">Zac Brown&#8217;s</span> unique lifestyle brand that is firmly based on a strong belief in originality, quality and philanthropy. Each of the distinctive companies in the Southern Ground family is brimming with incredibly passionate artists brought under one roof to work together and create experiences that go beyond the craft, the food or the music. Southern Ground&#8217;s efforts work to help develop Zac&#8217;s biggest passion: <a href="https://www.campsouthernground.org/" target="_blank" rel="noopener">Camp Southern Ground</a>.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/" data-text="Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Candy Freeman"></span><meta itemprop="datePublished" content="2017-10-16T20:46:52+00:00"><meta itemprop="dateModified" content="2017-10-16T20:46:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://iaemagazine.com/featured/zac-brown-demerbox-products-launch-on-amazon/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png"></span><meta itemprop="name" content="I Am Entertainment ® | Award-Winning Online Entertainment Magazine"></span><meta itemprop="headline " content="Zac Brown Partners With DemerBox to Launch The Outdoor Audio Brand on Amazon.com"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iaemagazine.com/wp-content/uploads/2017/10/zac-brown-demerbox-amazon.png"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="//blue-apron.evyy.net/c/438364/303995/2880"><img src="//a.impactradius-go.com/display-ad/2880-303995" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//blue-apron.evyy.net/i/438364/303995/2880" style="position:absolute;visibility:hidden;" border="0" /></div></aside>
<style scoped>
.td_uid_25_59e51ae9f2da8_rand .td_module_wrap:hover .entry-title a,
            .td_uid_25_59e51ae9f2da8_rand a.td-pulldown-filter-link:hover,
            .td_uid_25_59e51ae9f2da8_rand .td-subcat-item a:hover,
            .td_uid_25_59e51ae9f2da8_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_25_59e51ae9f2da8_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_25_59e51ae9f2da8_rand .td-next-prev-wrap a:hover,
            .td_uid_25_59e51ae9f2da8_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_25_59e51ae9f2da8_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_25_59e51ae9f2da8_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_25_59e51ae9f2da8_rand .block-title span,
            .td_uid_25_59e51ae9f2da8_rand .td-trending-now-title,
            .td_uid_25_59e51ae9f2da8_rand .block-title a,
            .td_uid_25_59e51ae9f2da8_rand .td-read-more a,
            .td_uid_25_59e51ae9f2da8_rand .td-weather-information:before,
            .td_uid_25_59e51ae9f2da8_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_25_59e51ae9f2da8_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_25_59e51ae9f2da8_rand .block-title span,
            .td_uid_25_59e51ae9f2da8_rand .td-trending-now-title,
            .td_uid_25_59e51ae9f2da8_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_25_59e51ae9f2da8 = new tdBlock();
block_td_uid_25_59e51ae9f2da8.id = "td_uid_25_59e51ae9f2da8";
block_td_uid_25_59e51ae9f2da8.atts = '{"custom_title":"MUSIC NEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"56","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_59e51ae9f2da8_rand"}';
block_td_uid_25_59e51ae9f2da8.td_column_number = "1";
block_td_uid_25_59e51ae9f2da8.block_type = "td_block_1";
block_td_uid_25_59e51ae9f2da8.post_count = "3";
block_td_uid_25_59e51ae9f2da8.found_posts = "250";
block_td_uid_25_59e51ae9f2da8.header_color = "#ed1e24";
block_td_uid_25_59e51ae9f2da8.ajax_pagination_infinite_stop = "";
block_td_uid_25_59e51ae9f2da8.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_25_59e51ae9f2da8);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_25_59e51ae9f2da8_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC NEWS</span></h4><div id=td_uid_25_59e51ae9f2da8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/steve-aoki-strong-zumba-challenge-fitness-enthusiasts-upload-videos-prizes/" rel="bookmark" title="Steve Aoki and STRONG By Zumba Challenge Fitness Enthusiasts to Upload Videos for Prizes"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/maxresdefault-17-324x235.jpg" alt="" title="Steve Aoki and STRONG By Zumba Challenge Fitness Enthusiasts to Upload Videos for Prizes"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://iaemagazine.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/steve-aoki-strong-zumba-challenge-fitness-enthusiasts-upload-videos-prizes/" rel="bookmark" title="Steve Aoki and STRONG By Zumba Challenge Fitness Enthusiasts to Upload Videos for Prizes">Steve Aoki and STRONG By Zumba Challenge Fitness Enthusiasts to Upload...</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/candyfreeman/">Candy Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T16:46:15+00:00" >Oct 16, 2017</time></div>                            </div>

            <div class="td-excerpt">
                Steve Aoki and STRONG by Zumba® (SBZ) are challenging their 15+ million combined fans to upload a 1-minute video of themselves doing a workout...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/ella-fitzgerald-louis-armstrong-new-4cd-set-cheek-to-cheek-complete-duet-recordings/" rel="bookmark" title="Ella Fitzgerald And Louis Armstrong&#8217;s Beloved Musical Partnership Celebrated In New 4CD Set, &#8220;Cheek To Cheek: The Complete Duet Recordings,&#8221; Out November 10 On Verve/UMe For Ella 100"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/ella-fitzgerald-louis-armstrong-cheek-to-cheek-the-duet-collection-100x70.png" alt="For the first time, all of Ella Fitzgerald and Louis Armstrong’s classic duets are in one place: &quot;Cheek To Cheek: The Complete Duet Recordings,&quot; a new 4CD and digital set will be available November 10 on Verve Records/UMe." title="Ella Fitzgerald And Louis Armstrong&#8217;s Beloved Musical Partnership Celebrated In New 4CD Set, &#8220;Cheek To Cheek: The Complete Duet Recordings,&#8221; Out November 10 On Verve/UMe For Ella 100"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/ella-fitzgerald-louis-armstrong-new-4cd-set-cheek-to-cheek-complete-duet-recordings/" rel="bookmark" title="Ella Fitzgerald And Louis Armstrong&#8217;s Beloved Musical Partnership Celebrated In New 4CD Set, &#8220;Cheek To Cheek: The Complete Duet Recordings,&#8221; Out November 10 On Verve/UMe For Ella 100">Ella Fitzgerald And Louis Armstrong&#8217;s Beloved Musical Partnership Celebrated In New...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T14:59:29+00:00" >Oct 16, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/featured/get-bryan-adams-ultimate-featuring-two-new-songs/" rel="bookmark" title="Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A Brand-New Best Of Featuring Two New Songs"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/bryan-adams-ultimate--100x70.png" alt="Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A Brand-New Best Of Featuring Two New Songs" title="Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A Brand-New Best Of Featuring Two New Songs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/featured/get-bryan-adams-ultimate-featuring-two-new-songs/" rel="bookmark" title="Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A Brand-New Best Of Featuring Two New Songs">Get The Ultimate Bryan Adams As The Iconic Singer/Songwriter Releases A...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-13T12:29:22+00:00" >Oct 13, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_26_59e51aea074af_rand .td_module_wrap:hover .entry-title a,
            .td_uid_26_59e51aea074af_rand a.td-pulldown-filter-link:hover,
            .td_uid_26_59e51aea074af_rand .td-subcat-item a:hover,
            .td_uid_26_59e51aea074af_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_26_59e51aea074af_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_26_59e51aea074af_rand .td-next-prev-wrap a:hover,
            .td_uid_26_59e51aea074af_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_26_59e51aea074af_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_26_59e51aea074af_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_26_59e51aea074af_rand .block-title span,
            .td_uid_26_59e51aea074af_rand .td-trending-now-title,
            .td_uid_26_59e51aea074af_rand .block-title a,
            .td_uid_26_59e51aea074af_rand .td-read-more a,
            .td_uid_26_59e51aea074af_rand .td-weather-information:before,
            .td_uid_26_59e51aea074af_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_26_59e51aea074af_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_26_59e51aea074af_rand .block-title span,
            .td_uid_26_59e51aea074af_rand .td-trending-now-title,
            .td_uid_26_59e51aea074af_rand .block-title a {
                color: #FFF;
            }
</style><script>var block_td_uid_26_59e51aea074af = new tdBlock();
block_td_uid_26_59e51aea074af.id = "td_uid_26_59e51aea074af";
block_td_uid_26_59e51aea074af.atts = '{"custom_title":"LATEST PODCAST","custom_url":"","header_text_color":"#FFF","header_color":"#ed1e24","post_ids":"","category_id":"5643","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_59e51aea074af_rand"}';
block_td_uid_26_59e51aea074af.td_column_number = "1";
block_td_uid_26_59e51aea074af.block_type = "td_block_2";
block_td_uid_26_59e51aea074af.post_count = "1";
block_td_uid_26_59e51aea074af.found_posts = "19";
block_td_uid_26_59e51aea074af.header_color = "#ed1e24";
block_td_uid_26_59e51aea074af.ajax_pagination_infinite_stop = "";
block_td_uid_26_59e51aea074af.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_26_59e51aea074af);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_26_59e51aea074af_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST PODCAST</span></h4><div id=td_uid_26_59e51aea074af class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/the-miews-podcast/ep144-filmmaker-reggie-hudlin-talks-new-civil-rights-movie-marshall/" rel="bookmark" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL"><img width="324" height="160" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Ep144-mainart-324x160.jpg" alt="reginald hudlin" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/the-miews-podcast/ep144-filmmaker-reggie-hudlin-talks-new-civil-rights-movie-marshall/" rel="bookmark" title="S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL">S2 EP144: Legendary Filmmaker Reggie Hudlin Talks New Movie MARSHALL</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/shaine/">Shaine Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-14T17:23:17+00:00" >Oct 14, 2017</time></div>                            </div>


            <div class="td-excerpt">
                
Subscribe and leave a review on iTunes - I&#039;d really appreciate it.
Follow me (Shaine) on Twitter &amp; IG: @ShaineFreeman
&quot;Movies can really make a difference in...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.kqzyfj.com/click-8444932-10671569" target="_blank">
<img src="http://www.ftjcfx.com/image-8444932-10671569" width="300" height="250" alt="" border="0"/></a></div></aside>
<style scoped>
.td_uid_27_59e51aea0bcf9_rand .td_module_wrap:hover .entry-title a,
            .td_uid_27_59e51aea0bcf9_rand a.td-pulldown-filter-link:hover,
            .td_uid_27_59e51aea0bcf9_rand .td-subcat-item a:hover,
            .td_uid_27_59e51aea0bcf9_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_27_59e51aea0bcf9_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_27_59e51aea0bcf9_rand .td-next-prev-wrap a:hover,
            .td_uid_27_59e51aea0bcf9_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_27_59e51aea0bcf9_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_27_59e51aea0bcf9_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_27_59e51aea0bcf9_rand .block-title span,
            .td_uid_27_59e51aea0bcf9_rand .td-trending-now-title,
            .td_uid_27_59e51aea0bcf9_rand .block-title a,
            .td_uid_27_59e51aea0bcf9_rand .td-read-more a,
            .td_uid_27_59e51aea0bcf9_rand .td-weather-information:before,
            .td_uid_27_59e51aea0bcf9_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_27_59e51aea0bcf9_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_27_59e51aea0bcf9_rand .block-title span,
            .td_uid_27_59e51aea0bcf9_rand .td-trending-now-title,
            .td_uid_27_59e51aea0bcf9_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_27_59e51aea0bcf9 = new tdBlock();
block_td_uid_27_59e51aea0bcf9.id = "td_uid_27_59e51aea0bcf9";
block_td_uid_27_59e51aea0bcf9.atts = '{"custom_title":"MUSIC REVIEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"57","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"2","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_59e51aea0bcf9_rand"}';
block_td_uid_27_59e51aea0bcf9.td_column_number = "1";
block_td_uid_27_59e51aea0bcf9.block_type = "td_block_1";
block_td_uid_27_59e51aea0bcf9.post_count = "2";
block_td_uid_27_59e51aea0bcf9.found_posts = "224";
block_td_uid_27_59e51aea0bcf9.header_color = "#ed1e24";
block_td_uid_27_59e51aea0bcf9.ajax_pagination_infinite_stop = "";
block_td_uid_27_59e51aea0bcf9.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_27_59e51aea0bcf9);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_27_59e51aea0bcf9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC REVIEWS</span></h4><div id=td_uid_27_59e51aea0bcf9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/darryn-zewalk-best-far/" rel="bookmark" title="Darryn Zewalk &#8211; The Best So Far"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Darryn-Subscription-324x235.jpg" alt="best so far" title="Darryn Zewalk &#8211; The Best So Far"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/darryn-zewalk-best-far/" rel="bookmark" title="Darryn Zewalk &#8211; The Best So Far">Darryn Zewalk &#8211; The Best So Far</a></h3>
            <div class="td-module-meta-info">
                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div>                            </div>

            <div class="td-excerpt">
                Genre: Gospel, Christian, Jazz
Location: Tulsa, Oklahoma
For fans of: Marvin Sapp, Kirk Franklin, Fred Hammond
Website: www.iamdarrynzewalk.com
Official Release Date: October 6, 2017



Gospel singer/author Darryn Zewalk is back with yet, another...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/cain-rising-rear-view-mirror-ep-review/" rel="bookmark" title="Cain Rising &#8211; Rear View Mirror EP"><img width="100" height="70" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/10/Cain-Rising-1-100x70.jpg" alt="Cain Rising" title="Cain Rising &#8211; Rear View Mirror EP"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/entertainment-reviews/music-reviews/cain-rising-rear-view-mirror-ep-review/" rel="bookmark" title="Cain Rising &#8211; Rear View Mirror EP">Cain Rising &#8211; Rear View Mirror EP</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7910633631447930" data-ad-slot="5755166026"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<style scoped>
.td_uid_28_59e51aea10f24_rand .td_module_wrap:hover .entry-title a,
            .td_uid_28_59e51aea10f24_rand a.td-pulldown-filter-link:hover,
            .td_uid_28_59e51aea10f24_rand .td-subcat-item a:hover,
            .td_uid_28_59e51aea10f24_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_28_59e51aea10f24_rand .td_quote_on_blocks {
                color: #ed1e24;
            }

            .td_uid_28_59e51aea10f24_rand .td-next-prev-wrap a:hover,
            .td_uid_28_59e51aea10f24_rand .td-load-more-wrap a:hover {
                background-color: #ed1e24;
                border-color: #ed1e24;
            }
            .td_uid_28_59e51aea10f24_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_28_59e51aea10f24_rand .td-post-category:hover {
                background-color: #ed1e24;
            }

            .td_uid_28_59e51aea10f24_rand .block-title span,
            .td_uid_28_59e51aea10f24_rand .td-trending-now-title,
            .td_uid_28_59e51aea10f24_rand .block-title a,
            .td_uid_28_59e51aea10f24_rand .td-read-more a,
            .td_uid_28_59e51aea10f24_rand .td-weather-information:before,
            .td_uid_28_59e51aea10f24_rand .td-weather-week:before {
                background-color: #ed1e24;
            }

            .td_uid_28_59e51aea10f24_rand .block-title {
                border-color: #ed1e24;
            }

            
            .td_uid_28_59e51aea10f24_rand .block-title span,
            .td_uid_28_59e51aea10f24_rand .td-trending-now-title,
            .td_uid_28_59e51aea10f24_rand .block-title a {
                color: #fff;
            }
</style><script>var block_td_uid_28_59e51aea10f24 = new tdBlock();
block_td_uid_28_59e51aea10f24.id = "td_uid_28_59e51aea10f24";
block_td_uid_28_59e51aea10f24.atts = '{"custom_title":"MUSIC INTERVIEWS","custom_url":"","header_text_color":"#fff","header_color":"#ed1e24","post_ids":"","category_id":"55","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_28_59e51aea10f24_rand"}';
block_td_uid_28_59e51aea10f24.td_column_number = "1";
block_td_uid_28_59e51aea10f24.block_type = "td_block_1";
block_td_uid_28_59e51aea10f24.post_count = "1";
block_td_uid_28_59e51aea10f24.found_posts = "82";
block_td_uid_28_59e51aea10f24.header_color = "#ed1e24";
block_td_uid_28_59e51aea10f24.ajax_pagination_infinite_stop = "";
block_td_uid_28_59e51aea10f24.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_28_59e51aea10f24);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_28_59e51aea10f24_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>MUSIC INTERVIEWS</span></h4><div id=td_uid_28_59e51aea10f24 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iaemagazine.com/music/music-interviews/mickie-james-drop-kicks-music-business/" rel="bookmark" title="Wrestling Star Mickie James Drop Kicks The Music Business"><img width="324" height="235" class="entry-thumb" src="http://iaemagazine.com/wp-content/uploads/2017/09/mickiejames-324x235.jpg" alt="mickie james" title="Wrestling Star Mickie James Drop Kicks The Music Business"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://iaemagazine.com/music/music-interviews/mickie-james-drop-kicks-music-business/" rel="bookmark" title="Wrestling Star Mickie James Drop Kicks The Music Business">Wrestling Star Mickie James Drop Kicks The Music Business</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="http://iaemagazine.com/author/shaine/">Shaine Freeman</a> <span>-</span> </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-19T22:03:07+00:00" >Sep 19, 2017</time></div>                            </div>

            <div class="td-excerpt">
                Interview by: Shaine Freeman
Few women have accomplished what Mickie James has. The championship professional wrestler, turned recording artist, has made a living drop kicking...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://iaemagazine.com/"><img class="td-retina-data" src="http://iaemagazine.com/wp-content/uploads/2015/02/iae-site-footer-logo.png" data-retina="http://iaemagazine.com/wp-content/uploads/2015/02/logo-600x200.png" alt="I Am Entertainment" title="I Am Entertainment"/></a></div><div class="footer-text-wrap">I Am Entertainment ® magazine is the premier source for learning the ins and outs of the entertainment business, while discovering the latest news surrounding some of your favorite entertainers in music, film, television, comedy, and live entertainment.

IAE Media participates in various affiliate marketing programs, which means we get paid commissions on purchases made through some of the links to retailer on this websites.</div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/iamentertainmentmagazine/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/iamentertainment" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/iaemagazine" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3643"><a href="http://iaemagazine.com/about-our-online-entertainment-magazine/">About Us</a></li>
<li id="menu-item-1476" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1476"><a href="http://iaemagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1490"><a href="http://iaemagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-6140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6140"><a href="http://iaemagazine.com/consumer-disclosure/">Consumer Disclosure</a></li>
<li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1475"><a href="http://iaemagazine.com/advertise/">Let&#8217;s Partner</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2009-2017 by I Am Entertainment Media. All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: '03daf9dfaf827682ab1d574cbee001d1' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 59e51aea1fc3e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-icon-star, .td-icon-star-empty, .td-icon-star-half {
    color: gold;
}

.td-review-score {
    font-family: 'Abel';
    font-weight: bold;
    text-align: center;
    padding: 0;
    vertical-align: bottom;
    width: 150px;
}

.td-review-percent {
    font-family: 'Abel';
    font-size: 17px;
    float: right;
    padding-bottom: 2px;
}

.td-review-desc {
    font-family: 'Abel';
    font-size: 17px;
    display: inline-block;
    padding-bottom: 2px;
}

.td-review-header .block-title {
    background-color: #00C1CF;
    font-family: Abel;
    color: #fff;
    display: inline-block;
    line-height: 16px;
    padding: 8px 12px 6px;
    margin-bottom: 0;
    border-bottom: 0;
}

.td-review-summary .block-title {
    background-color: #ADADAD;
    font-family: Abel;
    font-weight: bold;
    font-size: 15px;
    color: #000;
    display: inline-block;
    line-height: 16px;
    padding: 8px 12px 6px;
    margin-bottom: 13px;
    position: relative;
    border-bottom: 0;
}

.td-review-overall span {
    font-size: 15px;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/iaemagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=00ca9271ed38e8831a224b995d37a7c6'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/comment-reply.min.js?ver=00ca9271ed38e8831a224b995d37a7c6'></script>
<script type='text/javascript' src='http://iaemagazine.com/wp-includes/js/wp-embed.min.js?ver=00ca9271ed38e8831a224b995d37a7c6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://iaemagazine.com/wp-content/uploads/2016/05/iae-websiteskin3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://iaemagazine.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://iaemagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'84099115',post:'6760',tz:'0',srv:'iaemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '84099115', '6760' ]);
</script>

</body>
</html>